1.1.1 bugs? I've got problems

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

D_M_A_N

New Member
Oct 9, 2007
6
0
0
#1
I was wondering if anyone else has had problems since the latest update.

My "sleep/wake" button doesn't work now.
Sometimes when someone texts me, the iPod interface shows up along with the "slide to unlock" button... but its at the top of the screen under the time. I can even press play and it will start playing a song.

My phone wont reset, since I cant use the sleep/wake button i cant power off. I hold down the home button for a couple of few seconds to try and reset it, and the Apple logo comes up, then shuts off the phone for a couple of seconds, then the Apple logo shows up again like its rebooting, then it shuts off again and keeps repeating this until I hold down the home button for a really long time.

Anyone have anything similar?

Sometimes when I plug it in to charge, the "slide to turn off" button comes up. Whats up with my phone?!?!?:mad:

Thanks in advance for any help :D
 

reas0n

Member
Silver
Jul 1, 2007
670
20
18
Stamford, CT
www.ohitsjustpete.com
#2
I was wondering if anyone else has had problems since the latest update.

My "sleep/wake" button doesn't work now.
Sometimes when someone texts me, the iPod interface shows up along with the "slide to unlock" button... but its at the top of the screen under the time. I can even press play and it will start playing a song.

My phone wont reset, since I cant use the sleep/wake button i cant power off. I hold down the home button for a couple of few seconds to try and reset it, and the Apple logo comes up, then shuts off the phone for a couple of seconds, then the Apple logo shows up again like its rebooting, then it shuts off again and keeps repeating this until I hold down the home button for a really long time.

Anyone have anything similar?

Sometimes when I plug it in to charge, the "slide to turn off" button comes up. Whats up with my phone?!?!?:mad:

Thanks in advance for any help :D
Sync -> Restore -> Resync should work...if not i don't know go see if you can swap it out at an Apple store
 

D_M_A_N

New Member
Oct 9, 2007
6
0
0
#3
Ok, so I gave the restore a try, I figured it would work. I emailed all the notes from my notepad so that I have a copy of those, synced my contacts backed everything up...

now I have a $600 paper weight.

I'm going to the Apple store first thing in the morning.

I have an image on my iPhone screen that is telling me to connect my phone to iTunes. No words, just an image.

When I do that, it tries to do the restore but comes up with an "unknown error" saying that it cannot restore the phone.

I've done it over & over & over again, and over, and over...

After the error comes up, it acts like its trying to reboot, but goes into that vicious circle of coming on, and turning off, coming on, turning off, etc...

I've restarted my mac, tried everything I can think of. Any more ideas?
 

D_M_A_N

New Member
Oct 9, 2007
6
0
0
#6
I went to the Apple store just a little while ago. Boy was I shocked when he pulled out a new phone for me. He put my sim card in the new one, had me sign a paper, and I was good to go.

Brand new phone!

I must say that I am happy with Apple now. I was ticked off after the $200 price reduction, even tho I have the $100 credit.

Now I am syncing my iPhone with my back up. Wow it even synced my notes that I had before.
SWEET!