1.1.1 update from JailBreak

yasehiso

New Member
Oct 31, 2007
2
0
0
#1
Hello Everyone.. New to the site and need help. My iPhone (1.0.2. ver.) is on the fritz keeps booting up over and over after software install.
Has anyone updated their iPhone to 1.1.1 that had been JailBreak on a 1.0.2. ver.? Any Success? Or did it brick the phone?
 

patrick_83

New Member
Bronze
Oct 11, 2007
310
2
0
Illinois
#2
Hello Everyone.. New to the site and need help. My iPhone (1.0.2. ver.) is on the fritz keeps booting up over and over after software install.
Has anyone updated their iPhone to 1.1.1 that had been JailBreak on a 1.0.2. ver.? Any Success? Or did it brick the phone?
The way i understand it is that ppl were only getting bricks if they updated an unlocked phone. The people that did a jailbreak only lost their programs.
 

steve_rb

New Member
Nov 1, 2007
1
0
0
#4
My phone was 1.0.2 and was unlocked I suppose when I purchased since it was working with non AT&T sim. It was working with non AT&T sims but no content on iPod and no extra icon in springboard when I purchased. I did uprgad to 1.1.1 using latest iTunes version from Apple site and now it is locked and only emergency calls are alowed. Now firmware is: 04.01.13_G. I tried jailbreakme.com but never see "slide to unlock". Should I keep trying jailbreakme.com or I have lost my phone?
 

Stevonw

New Member
Silver
Sep 14, 2007
560
0
0
UK
#7
Hello Everyone.. New to the site and need help. My iPhone (1.0.2. ver.) is on the fritz keeps booting up over and over after software install.
Has anyone updated their iPhone to 1.1.1 that had been JailBreak on a 1.0.2. ver.? Any Success? Or did it brick the phone?
I have now upgraded and re-unlocked 5 out of the 7 phones (the other 2 people didn't want theirs upgraded) and are happily running v1.1.1 firmware (even though they were also unlocked on v1.02)

Please note though, i virginized the baseband on every phone first to be on the safe side (and as you can see everything went well ;) )
 

imapfsr

New Member
Bronze
Oct 2, 2007
83
0
0
Victoria, B.C. Canada
#9
Steveonw,
I am hoping you will be able to help me. I also have a 1.02 that I unlocked with Anysim 1.02 (I think it was) and am needing to try to re virginize. I have tried it twice following the posted intsructions from this site. Dowloaded the virgin pack and used SSH to move the files onto the iPhone. Followed the directions and both times the first error was doing the back up which didn't work on both attempts. I kept going and before you know it lost the phone signal then WiFi. The latest time I tried, I had to re format the phone using Ibrckr and the 1.02 firmware and the phone locked up. iTunes wouldn't recogzine it, Ibrckr didn't. Tried everything for two hours and nothing. I had decided that I had permantly f'd my phone but thought I would try it one more time. Incredibley I was able to reformat my phone. So, you can imagine I am very gun shy now but really want to do this. Long story short, sorry :sick:,
what 'guide' did you use to revirginize your phones, did you change the permissions to 755 on all six files. Did you use the website method to activate and unlock your phone. Also, in regards to the wifi, did you loose your wifi going through the process and need to use the program on the iPhone or were you able to do the whole thing through SSH.
Thanks very much for your help in advance.
 

Stevonw

New Member
Silver
Sep 14, 2007
560
0
0
UK
#10
Steveonw,
I am hoping you will be able to help me. I also have a 1.02 that I unlocked with Anysim 1.02 (I think it was) and am needing to try to re virginize. I have tried it twice following the posted intsructions from this site. Dowloaded the virgin pack and used SSH to move the files onto the iPhone. Followed the directions and both times the first error was doing the back up which didn't work on both attempts. I kept going and before you know it lost the phone signal then WiFi. The latest time I tried, I had to re format the phone using Ibrckr and the 1.02 firmware and the phone locked up. iTunes wouldn't recogzine it, Ibrckr didn't. Tried everything for two hours and nothing. I had decided that I had permantly f'd my phone but thought I would try it one more time. Incredibley I was able to reformat my phone. So, you can imagine I am very gun shy now but really want to do this. Long story short, sorry :sick:,
what 'guide' did you use to revirginize your phones, did you change the permissions to 755 on all six files. Did you use the website method to activate and unlock your phone. Also, in regards to the wifi, did you loose your wifi going through the process and need to use the program on the iPhone or were you able to do the whole thing through SSH.
Thanks very much for your help in advance.

Did u check all the files 2 make sure the permissions on ALL 6 FILES added upto 755 (aka ticking all the little boxes otherwise the apps won't work)?

Make sure u set autolock to NEVER also as u don't want this locking half way though wiping the baseband
:mad:
 

imapfsr

New Member
Bronze
Oct 2, 2007
83
0
0
Victoria, B.C. Canada
#11
I will check to make sure I do that first. I had also read somewhere that one of the first executables launchctl unload was missing a -w in the command and that would cause problems. Any idea there.
 

emerson

New Member
Nov 1, 2007
2
0
0
#18
Sym free 1.7 not unlocking? have prepaid sim card from At&T

Hi,
I followed the instructions on for the unlock 1.7 version directly on the phone but after dowloading the symfree running it. I get a message: New sim found please connect to iTunes and it does not work. My pre-paid sim card does not work in it, have not tried T-mobile because I do not have the service. Please help!
 

Stevonw

New Member
Silver
Sep 14, 2007
560
0
0
UK
#19
Hi,
I followed the instructions on for the unlock 1.7 version directly on the phone but after dowloading the symfree running it. I get a message: New sim found please connect to iTunes and it does not work. My pre-paid sim card does not work in it, have not tried T-mobile because I do not have the service. Please help!
I can't really help with the iPhonesimfree method as i have never used it.

Sorry.
 

mrgrumble

New Member
Bronze
Oct 26, 2007
117
0
0
Strong Island, NY
#20
Ok so i'm led to believe that the apptapp i loaded has now crashed my iPhone for the second time in its 1 week existence. At first the programs were running great then throughout the day I began to notice normal things being sluggish then the apps not working and finally the programs would exit into the home screen a few seconds into it. Plus my music is saying I have no songs on the phone but when i look in the "About" tab all the hardrive space is still being occupied by my music. Anyone have any answers to any of this it would be a big help.