1.1.2 Do I have to hack my phone?

pciphone

New Member
Dec 11, 2007
17
0
0
#1
1.1.2 Do I have to hack my phone? to start using 3rd party apps?
SHould I hack this version or wait till 1.1.3?
 

wildonrio

New Member
Gold
Jul 4, 2007
2,002
6
0
Provo, UT
#2
1.1.2 Do I have to hack my phone? to start using 3rd party apps?
SHould I hack this version or wait till 1.1.3?
Yes you have to hack it. And when to hack it is up to you, but who knows when 1.1.3 will come out.
 

jaydoc1

Contributor
Silver
Sep 23, 2007
608
38
28
#3
Or you can just wait a couple months until the official apps start showing up following the SDK release.
 

wildonrio

New Member
Gold
Jul 4, 2007
2,002
6
0
Provo, UT
#4
Yes, if you are willing to wait a couple months you can do that. May I note that the selection from Apple will be much more limited. Currently there are hundreds of third party apps available for download all for free. The ones that come out in February will be few for a while, and will most likely cost money.
 

meiphones_brill

New Member
Silver
Nov 16, 2007
797
0
0
#5
... But the will be tested and safe. The Apple way has given us a superior platform on our macs. Unless we support that well end up with mobile phone's with BSOD. That Free application may contain a backdoor, spyware, Trojan.