1.1.2 jailbreak help

Dec 2, 2007
2
0
0
#1
Ok im using a PPC iMac. I had my iPhone at 1.1.1 and used jailbreakme.com to get the installer app. I installed all the necessary things including BSD Subsystem and Oktoprep. I upgraded to 1.1.2 and downloaded the 1.1.2 jailbreak from conceited software but when I run jailbreak.jar it starts but doesn't get passed "Reading flash image..." it just sits there and doesn't do anything!

What did I do wrong? Any ideas? Thanks in advance.
 

Ninzono

New Member
Nov 30, 2007
23
0
0
#2
you've done everything right. It worked for me :)
 
Dec 2, 2007
2
0
0
#3
Did anyone else have this problem? If so, were you able to fix it without downgrading and trying again?
 

Chris716

New Member
Nov 29, 2007
807
0
0
IL
#4
worked for me everytime ive tried it