1.1.2 Jailbreak issues

inked005

New Member
Bronze
Nov 21, 2007
36
0
0
#1
I am having an issue on my mac , I try running the jailbreak program but get an error that it could not exicute the jailbreak.jar file, apparently this is a java issue but also apparently you cant install updates for java to leopard or there isn't one yet...anyone have this issue or have a possible way around this?
 

iSpend

Member
Bronze
Jan 11, 2008
126
0
16
#2
eh, no one cares to help me with my issue...may as well try to offer some help to someone else.

Okay, when I was jailbreaking I had a few issues. Maybe I can help. Step by step, whats happening?
 

inked005

New Member
Bronze
Nov 21, 2007
36
0
0
#3
uhm well now im 1.1.3 and trying to downgrade to 1.1.2 so I can rejailbreak it then do nates patch so google works, but when I try to restore to 1.1.2 iTunes wont let me now for some reason. But when I try and run jailbreak.jar on my mac it says cannot execute this jar file check console for errors. A buddy of mine said he had this issue on tiger because of java, and all he did was update but unfortuanately for Leopard users such as myself I cant update my java....
 

iSpend

Member
Bronze
Jan 11, 2008
126
0
16
#4
You running OSX 10.4? And, which jailbreak program are you running? And, which version of iTunes do you have?
 

inked005

New Member
Bronze
Nov 21, 2007
36
0
0
#5
the 1.1.2 jailbreak, latest iTunes and OSX 10.5.1 but it seams ive screwed myself either way as im a OTB 1.1.2 phone and cant downgrade now due to 1.1.3 upgrade so oh well just gotta wait on dev team to fix it
You running OSX 10.4? And, which jailbreak program are you running? And, which version of iTunes do you have?
 

iSpend

Member
Bronze
Jan 11, 2008
126
0
16
#6
Yeah, it seems that way. Mine is an OTB 1.1.2.

Took a while to figure out the entire process, but I have it down pat. The MAC jailbreak seems kinda new, I think I'm gonna hold off a few days.
 

inked005

New Member
Bronze
Nov 21, 2007
36
0
0
#7
I did it a few minutes ago with nates mac one and it works fine, only issue is that the google maps pin doesn't work and some other crap, there is a supposed fix for this issue but I didn't read far enough in like an idiot, and restored to 1.1.3 thinking I could just downgrade to 1.1.2 and rejailbreak then go on with nates patch again...but once you go official 1.1.3 not the softupdate your stuck in 1.1.3 until devteam or nate releases a true version of installer for 1.1.3
 

inked005

New Member
Bronze
Nov 21, 2007
36
0
0
#9
most worked customize didn't summerboard didn't, but then I restored to 1.1.3 after doing nates jailbreak and screwed myself so im basically back to a OTB 1.1.3 phone now with no installer and no apps, so if you do Nates jailbreak just leave it jailbroke for now, and deal with not using The new options in google maps. otherwise stay in 1.1.2 and just don't have the features