1.1.2 jailbreak not finishing?

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

gcvt

Zealot
Gold
Jun 21, 2007
1,029
1
38
San Francisco
#1
I'm on a MacBook Pro. I downgraded to 1.1.1, jailbroke my phone, installed OktoPrep, upgraded to 1.1.2, and ran jailbreak.jar. I selected to install SSH and clicked on "jailbreak".

It went through the "installing flash image" and all that stuff. Toward the end of the process, I get the image on the iPhone screen telling me to connect the phone to iTunes.The jailbreak progress bar is at the end but is still cascading and it says:

Jailbreaking...
Rebooting device...


...and that's as far as it goes.

What am I missing? Do I just need to wait for hours? Do I need to manually reboot my phone? Will it ever finish? Anyone else have this problem? Same thing happened to me yesterday. What to do?
:(
 

ravman

Zealot
Gold
Oct 4, 2007
1,197
0
36
Mean Streets of LA.
#2
I don't know the Mac procedures. But did you also bring the baseband down to 1.1.1? Doing a simple restore in iTunes will not bring the baseband down.



I'm on a MacBook Pro. I downgraded to 1.1.1, jailbroke my phone, installed OktoPrep, upgraded to 1.1.2, and ran jailbreak.jar. I selected to install SSH and clicked on "jailbreak".

It went through the "installing flash image" and all that stuff. Toward the end of the process, I get the image on the iPhone screen telling me to connect the phone to iTunes.The jailbreak progress bar is at the end but is still cascading and it says:

Jailbreaking...
Rebooting device...


...and that's as far as it goes.

What am I missing? Do I just need to wait for hours? Do I need to manually reboot my phone? Will it ever finish? Anyone else have this problem? Same thing happened to me yesterday. What to do?
:(
 

gcvt

Zealot
Gold
Jun 21, 2007
1,029
1
38
San Francisco
#3
I don't know the Mac procedures. But did you also bring the baseband down to 1.1.1? Doing a simple restore in iTunes will not bring the baseband down.
No, I didn't downgrade the baseband. Do I need to do that? Not sure I even know how. I didn't see any mention of that in the instructions posted here and on ModMyiPhone for downgrading to 1.1.1, installing OktoPrep, then upgrading and jailbreaking 1.1.2.

It's all so confusing :eek:
 

meiphones_brill

New Member
Silver
Nov 16, 2007
797
0
0
#4
I used the same method one one today and the process finished sweetly after the "writing flash image" message - a dialogue popped up telling me the phone would reboot a couple of times - and after that it'd be finished.

It was

try again maybe - but it definitely doesn't take very long. Maybe disconnect and manually reboot JIC? all guesswork - it didn't do that for me. Sorry
 

gcvt

Zealot
Gold
Jun 21, 2007
1,029
1
38
San Francisco
#6
Thanks for that link.

I downgraded to 1.1.1 again and downgraded the baseband too...everything is back to normal. Not sure how soon I'll try all that 1.1.2 jailbreak stuff again. Maybe tonight :)
 

Bill Gates

New Member
Bronze
Oct 24, 2007
90
0
0
#7
Thanks for that link.

I downgraded to 1.1.1 again and downgraded the baseband too...everything is back to normal. Not sure how soon I'll try all that 1.1.2 jailbreak stuff again. Maybe tonight :)


they just need to hurry up with that one click jailbreak and activate. or Apple should just let everyone use the phone. i mean come on who does it hurt