1.1.3 Baseband; 1.1.1OOB, JB'ed 1.1.3

GP1138

New Member
Bronze
Sep 26, 2007
98
0
0
#1
What (dis)advantages are there in updating my baseband to 1.1.3 besides Google Maps' "Locate Me" working? Does anyone notice better signal retention, or any other decent updates?

How would I make it work with my JB'ed 1.1.3?
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#2
never mind what I said earlier


didn't quite read what you said.
I don't know, because I have to run 04.02 for now because I have t-mobile.

if you have AT&T, go for it, it can't hurt.
 

GP1138

New Member
Bronze
Sep 26, 2007
98
0
0
#3
Ok, next step... how do I go about achieving this feat of strength?

I thought there was a provision in Installer, but I was mistaken.
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#4
Ok, next step... how do I go about achieving this feat of strength?

I thought there was a provision in Installer, but I was mistaken.

So you are already jailbroken? If you want to be jailbroken at 1.1.3 you can easily do that, BUT you must be jailbroken at 1.1.1 or 1.1.2 (preferable),

Are you PC or Mac?
 

GP1138

New Member
Bronze
Sep 26, 2007
98
0
0
#5
So you are already jailbroken? If you want to be jailbroken at 1.1.3 you can easily do that, BUT you must be jailbroken at 1.1.1 or 1.1.2 (preferable),

Are you PC or Mac?

I'm on a PC, and I used Nate's 1.1.3 jailbreak successfuly. I just want to update the baseband.
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#6
ok, so you need to restore to 1.1.3, after which you will have 04.03.13_G as your baseband firmware.

afterwards, downgrade to 1.1.1, (you will have an error 1015 or 1013), jailbreak it using the *#307# method, after which you install oktoprep from installer, and upgrade to 1.1.2 using iTunes. you will still have 04.03.13, which is good. jailbreak it using idemocracy or whatever, and then use Nate true's method.

there - 1.1.3 jailbroken, with 04.03.13
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#8
if your phone fails to boot after the downgrade (boots in recovery mode), download iphuc to your pc, and issue the following commands to get it out of recovery mode:

cmd setenv auto-boot true
press enter
cmd saveenv
press enter
cmd fsboot
press enter

then wait a few seconds it will boot.
 

GP1138

New Member
Bronze
Sep 26, 2007
98
0
0
#9
It should be in the installer.
Under what category?

And manofthedark, if it requires that much work, I'm not going to bother. It works tolerably well right now.
 

Popdevil

New Member
Bronze
Jul 2, 2007
254
0
0
#10
It should be in the installer.
I have went through the guide and downgraded to 1.1.1 and then jb to 1.1.2. I have the installer. I see under SYSTEM in the install there is a 1.1.3 soft upgrade. Is this what you are talking about?
 
Last edited by a moderator:

GP1138

New Member
Bronze
Sep 26, 2007
98
0
0
#11
I have went through the guide and downgraded to 1.1.1 and then jb to 1.1.2. I have the installer. I see under SYSTEM in the install there is a 1.1.3 soft upgrade. Is this what you are talking about?
No, this does not, to my knoweledge, upgrade the baseband, it is simply a component of Nate True's 1.1.3 jailbreak.
 
Last edited by a moderator:

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#12
I have went through the guide and downgraded to 1.1.1 and then jb to 1.1.2. I have the installer. I see under SYSTEM in the install there is a 1.1.3 soft upgrade. Is this what you are talking about?

Are we talking about the BSD Subsystem?
 
Last edited by a moderator:

Popdevil

New Member
Bronze
Jul 2, 2007
254
0
0
#13
No, this does not, to my knoweledge, upgrade the baseband, it is simply a component of Nate True's 1.1.3 jailbreak.
I'm on baseband 3before8b (I think I'm good) I guess the question for everyone is, what is the step (link please) to have a jb 1.1.3 phone if you have a jb 1.1.2 phone with baseband 3before8b.

...or the bigger question may be, why should I upgrade to 1.1.3 since the SDK is coming out soon.
 

GP1138

New Member
Bronze
Sep 26, 2007
98
0
0
#15
I'm on baseband 3before8b (I think I'm good) I guess the question for everyone is, what is the step (link please) to have a jb 1.1.3 phone if you have a jb 1.1.2 phone with baseband 3before8b.

...or the bigger question may be, why should I upgrade to 1.1.3 since the SDK is coming out soon.
Could you ask this question in another topic please? This has nothing to do with my question.
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#16
I'm on a PC, and I used Nate's 1.1.3 jailbreak successfuly. I just want to update the baseband.

The BSD Basband 2.0 is in the installer, I clicked it and it is there, I don't remember which category, prob systems.

Everything works fine.
 

GP1138

New Member
Bronze
Sep 26, 2007
98
0
0
#17
The BSD Basband 2.0 is in the installer, I clicked it and it is there, I don't remember which category, prob systems.

Everything works fine.
BSD has nothing to do with baseband. It is a set of UNIX tools for the OS.