1.1.4 JB - Installer Issues

partizan

Member
Bronze
Feb 25, 2008
302
3
18
Milton, Ontario
#1
Hi guys, I was wondering if anyone can help me. My Installer is working fine up until yesterday. I'm running on 1.1.4 JB with ziPhone. Never had any issues with my iPhone, thank god, even Customize 2.0 works perfectly.

Now, yesterday I refreshed my sources and got an Update for Sketches. Updted with no issues. Last night I refreshed my sources once again and got an update for SkrewCommon and iVideo Recorder. SkrewCommon updtaded with no issues, but the video recorder will not update. Also I tried to install the SUID fix and keep on getting the "main execution script failed" message.

Once I got back to my springboard my touch sreen froze. Nothing worked. I even had to hold the home and power button to turn if off. Once it turned off it took me a few tries to turn it on again.

Also, I remember having some kind of Installer Fix 3.1, which I cannot find any more.

Sorry for the long post. Any thoughts?

Thanks in advance....
 

michael180

Zealot
Gold
Jun 14, 2007
1,249
3
38
Santa Cruz, CA
moderntimes.com
#2
Hi guys, I was wondering if anyone can help me. My Installer is working fine up until yesterday. I'm running on 1.1.4 JB with ziPhone. Never had any issues with my iPhone, thank god, even Customize 2.0 works perfectly.

Now, yesterday I refreshed my sources and got an Update for Sketches. Updted with no issues. Last night I refreshed my sources once again and got an update for SkrewCommon and iVideo Recorder. SkrewCommon updtaded with no issues, but the video recorder will not update. Also I tried to install the SUID fix and keep on getting the "main execution script failed" message.

Once I got back to my springboard my touch sreen froze. Nothing worked. I even had to hold the home and power button to turn if off. Once it turned off it took me a few tries to turn it on again.

Also, I remember having some kind of Installer Fix 3.1, which I cannot find any more.

Sorry for the long post. Any thoughts?



Thanks in advance....
I take it, it's back up and running? In less you absolutely have to have iVideo Recorder, I would get rid of it, and wait for an update. It's been know to cause problems. If you have Installer on the phone, it should have the latest rev.

Good luck