1.1.4 SSH Problem?

Sep 29, 2007
348
0
16
#1
I do not know what I did but I just restored to 1.1.4 and then I went to my terminal, and yes I entered everything in right and the iPhone was on unlock never and BSD Subsystem was installed with Open SSH.

I enter the command

ssh root@192.168.0.6

in order to connect and enter a few commands but I get this error:

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@ WARNING: REMOTE HOST IDENTIFICATION HAS CHANGED! @
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
IT IS POSSIBLE THAT SOMEONE IS DOING SOMETHING NASTY!
Someone could be eavesdropping on you right now (man-in-the-middle attack)!
It is also possible that the RSA host key has just been changed.
The fingerprint for the RSA key sent by the remote host is
7f:44:29:3c:d0:54:75:9e:95:37:20:56:a0:e2:a9:ea.
Please contact your system administrator.
Add correct host key in /Users/harrispharr/.ssh/known_hosts to get rid of this message.
Offending key in /Users/harrispharr/.ssh/known_hosts:5
RSA host key for 192.168.0.6 has changed and you have requested strict checking.
Host key verification failed.
Jefe:~ harrispharr$
Also I downloaded Term-vt100 and I cannot enter any commands. Anyone know how to fix this as I searched from the /Users/harrispharr/.ssh/known_hosts to get rid of this message and couldnt find it.
 
Sep 29, 2007
348
0
16
#3
download the SUID fix.

and what program are you using?
I was using the regular terminal on Mac..but I got it thanks and I did this if anyone else needs it:

1# Uninstall Term if you have it already installed
2# Add www.trejan.com/irepo to your sources
3# Install "SUID Lib Fix" under "Tweeks 1.1.3"
4# Install Term vt100
 
Sep 29, 2007
348
0
16
#4
Update: It stopped working again and the SUId Fix did not help
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#7
make sure your ip is the same, (settings-->wifi-->your wifi, blue arrow) then make sure the connection is sftp, and the user root and pass alpine..
 

baka

New Member
Mar 9, 2008
4
0
0
St.Petersburg
#8
To Zabumafu:

edit your /Users/harrispharr/.ssh/known_hosts
delete string this your key
and make your ssh-connection again
it make you happy;)
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#9
О! russkii!

ne veril zhe ya chto ya odin na etom forume..


to all others.. sorry, Russian moment.