1.1.4 zphone jailbreak, sound issues?

VasiliosKN

New Member
Bronze
Jul 1, 2007
87
0
0
36
NY - Miami
#1
Just jailbroke my phone with zphone 2.4 and no sound works except my custom ringtone. im going to go back to a clean 1.1.4 but has anyone else experienced this? just checking
 

connie

Evangelist
Gold
Jul 11, 2007
2,839
104
63
So Cal
#2
Oh Great... I am updating to 1.1.4 right now then plan to jb, I hope this won't be a problem but I will let you know if it happens.:(
 

connie

Evangelist
Gold
Jul 11, 2007
2,839
104
63
So Cal
#4
Used the new ZiPhone to jb 1.1.4 I am also having the no sound, no youtube issue. I am in the process of restoring again. I hope I get my sound back.:(
 

adidaz788

New Member
Oct 12, 2007
7
0
0
#5
same thing happened to me all you have to do is reset everything from the settings menu on your phone. I did that and I got all my sound back and I still have a jailbroke 1.1.4.. Hope this helps...
 

km54291

New Member
Mar 2, 2008
2
0
0
#6
same thing happened to me all you have to do is reset everything from the settings menu on your phone. I did that and I got all my sound back and I still have a jailbroke 1.1.4.. Hope this helps...
This ONLY resolved my ringtone, Ipod and You Tube sounds. I continued to have an issue with keyboard clicks, email and text message notification sounds. On another site, I found a trick that worked for me and now all is back in order.

Call your cell phone from another number. Let your phone ring (or not ring if your ringtone still isn't working) but DO NOT answer it. Then hang up, and do not touch your iPhone until after it goes to sleep. When I woke my iPhone up from sleep, I heard the click again finally after moving the sliding bar and ALL of my sounds were restored.

I am running 1.1.4 jailbreak via ZiPhone and am loving it!
 

krisobe

New Member
Jul 20, 2007
233
0
0
#7
Used the new ZiPhone to jb 1.1.4 I am also having the no sound, no youtube issue. I am in the process of restoring again. I hope I get my sound back.:(

I had this issue before but after doing some extensive research on this forum i know how to fix it! Go to SETTINGS, then GENERAL, then RESET, then RESET ALL SETTINGS. After that do a soft reset and you should have your sound and youtube back! =)
 

MacHoe

New Member
Mar 4, 2008
18
0
0
#8
This ONLY resolved my ringtone, Ipod and You Tube sounds. I continued to have an issue with keyboard clicks, email and text message notification sounds. On another site, I found a trick that worked for me and now all is back in order.

Call your cell phone from another number. Let your phone ring (or not ring if your ringtone still isn't working) but DO NOT answer it. Then hang up, and do not touch your iPhone until after it goes to sleep. When I woke my iPhone up from sleep, I heard the click again finally after moving the sliding bar and ALL of my sounds were restored.

I am running 1.1.4 jailbreak via ZiPhone and am loving it!
i believe calling your iPhone from another phone is not necessary to fix no sound error, just set your iPhone to auto-lock and when it sleeps and come back all your sound is back as well :)
 
Mar 4, 2008
18
0
1
#9
Just jailbroke my phone with zphone 2.4 and no sound works except my custom ringtone. im going to go back to a clean 1.1.4 but has anyone else experienced this? just checking
I had no such issue. You should be using version 2.5. That's the current one I think. What I had a problem with was the BigBoss source was down, I didn't know what the problem was, and was unable to reinstall all my apps. I restored several times, not knowing what the deal was.
 
#10
I'm running 1.1.4 with zPhone 2.5 and still cannot get YouTube to work either. It's the only issue I have.

I've tried the "reset all settings" trick with a reboot and no luck. Any other ideas guys?

I have not done a restore on it yet though. If I do a restore, can I do a backup first so I don't loose all my jb apps and settings?
 
Mar 4, 2008
18
0
1
#11
If you have a problem you need to do a restore. Make sure you have the latest iTunes. When you restore, tell it not to restore from backup but as a new phone. You can try the backup first, them again without the backup, but its easier just to not restore from backup to begin with. All you have to reenter is the mail setup and a few URL icons. Bookmarks are restored when resynced. If you're having problems this is your only option.