2.0.2 Jailbreak

dangerouslaser

New Member
Bronze
Aug 4, 2008
58
0
0
North East
#1
Only possible using QuickPWN for Windows. You need a copy of the 2.0.2 ipsw available here for 3G iPhone users. Original iPhone support is currently being worked on.

Enjoy!

as always PM me with any questions.
 

radack1155

Member
Bronze
Jul 11, 2008
302
1
18
Austin, TX
#2
Works great. I recommend searching for 2.0.2 JB videos on youtube. They take you step by step and it's very helpful. The whole process took about 10 min!
 

sonicwind

New Member
Bronze
May 12, 2008
383
0
0
#3
I didn't see anything about Quickpwn supporting 2.0.2. On the dev site they suggest not upgrading to 2.0.2.
 

dangerouslaser

New Member
Bronze
Aug 4, 2008
58
0
0
North East
#4
this is not supported by the dev team it is an internal release like the 2.0.1 jailbreak that i posted days before pwnage 2.0.2 was out.
 

dangerouslaser

New Member
Bronze
Aug 4, 2008
58
0
0
North East
#5
also there is nearly zero risk when it come to pwning a phone as there are no modifications to the hardware, just so the software so if anything goes wrong there is always DFU mode.
 

forkee

Member
Bronze
Sep 6, 2007
348
0
16
#6
i got this to work! saweet!

jailbroken 2.0.2 with cydia and installer!
 

enigmanic

New Member
Silver
Jun 27, 2007
513
0
0
#7
I recently had to restore to a 2.0.2 stock firmware. Will QuickPwn work on my phone, or does it have to be previously pwned?
 

Gmane

New Member
Jul 16, 2008
28
0
0
#8
what does this do with the baseband? i would like to be able to unlock my phone in the future if it becomes an option so i just wanna make sure that this method doesn't screw up the baseband.
 

forkee

Member
Bronze
Sep 6, 2007
348
0
16
#9
I recently had to restore to a 2.0.2 stock firmware. Will QuickPwn work on my phone, or does it have to be previously pwned?
yesterday i was running a jailbroken 2.0.

today i restored it through iTunes to the new 2.0.2 fw which unjailbroke it again, ran quickpwn (gave it 2.0.1 fw when it asked), followed prompts and now its up and running like a champ on the most current software, 2.0.2 (which makes it seems like quickpwn grabs something from the older fw and inserts it in the new one to make it work)

not sure about baseband alterations...
 

enigmanic

New Member
Silver
Jun 27, 2007
513
0
0
#10
yesterday i was running a jailbroken 2.0.

today i restored it through iTunes to the new 2.0.2 fw which unjailbroke it again, ran quickpwn (gave it 2.0.1 fw when it asked), followed prompts and now its up and running like a champ on the most current software, 2.0.2 (which makes it seems like quickpwn grabs something from the older fw and inserts it in the new one to make it work)

not sure about baseband alterations...
Thanks for the reply. Is there a reason why you used 2.0.1. fw when prompted, as opposed to 2.0.2?
 

forkee

Member
Bronze
Sep 6, 2007
348
0
16
#11
Thanks for the reply. Is there a reason why you used 2.0.1. fw when prompted, as opposed to 2.0.2?
it asks for 2.0.1 fw. i tried to load 2.0.2 just to see what would happen and it crashes. don't worry it doesn't downgrade your phone back to 2.0.1. i think it just borrows the part that has the loophole for the jailbreak.
 

itsnowornever

Member
Bronze
Jul 20, 2008
267
0
16
Cali Baby!
#12
I used the 2.0.1 fw also for the 2.0.2 jail break. IT works great, except the sliders don't work. I tried to use the flower sliders, but I saw a slider "hole" and no flower. SO that didn't work! LOL!...but it works great!
 

24trepid

Member
Silver
Jan 13, 2008
502
0
16
Florida
#13
I did this, and now my music and videos just vanish off of my phone.
iTunes says they're there, but they're not. Any ideas ?