2.0.2 update has improved switching between Edge and 3G

jongraytv

New Member
Jul 29, 2008
25
0
1
Oak Ridge, NJ
#1
I may be going crazy but I'm sure my iPhone is switching between Edge and 3G more efficiently since the 2.0.2 update. It hasn't fixed the 3G reception issue but at least it switches back to 3G when available , this used to take ages if at all. Oh..... and my contacts doesn't lag anymore - any update that improves things is worth it for me, I'm now a happier iPhone 3G user!

Anyone else notice any other changes since the update?
 

FlwrPwer

Evangelist
Gold
Aug 7, 2008
1,855
77
63
39
Montgomery, NY
#2
Most people report that they haven't had any major improvements/changes since the update.

I've noticed that it only takes my contacts a few seconds to start scrolling now rather than just staying in place. I've also noticed that when I touch a contact, the phone responds quicker.

I can't comment about 3G to Edge because I don't live in a 3G area, although I do have the 3G phone.
 

Voltaic Shock

New Member
Bronze
Aug 15, 2008
265
0
0
Leesburg, VA
#3
I have to admit that the 3G is much better now with the new update. I tend to stay in 3G more then Edge now.
 

Tex

New Member
Silver
Jul 15, 2008
821
0
0
Philly
#4
I wish there was an App that would allow you to switch between 3G and Edge quicker....going into General seems to be one step too many for me (my finges are lazt, i guess).

Still no 3G signal in my apartment here.....reception has always been spotty in here anyway (lead paint, maybe). I still have to give it a whirl outside, and see if it is more consistent/steady.
 

Redfox68

New Member
Aug 16, 2008
9
0
0
Ft. Lauderdale, FL
#5
2.0.2 Update

Frankly, my iPhone 3G is performing worse than before. I used to be on 3G and people would complain about periodic "screech" noises from my phone (maybe switching between 3G and 2G?). If I turned off 3G that was eliminated.

I did the 2.0.2 update and still have the "screech" complaint (although less often) when in 3G mode, but now when I turn 3G off I get terrible reception (at the same locations as before). People complain that my voice is breaking up and I notice the same thing on their side. I actually called into a conference line with a separate (landline) while still on the iPhone to see what the differences were, and they were stark. On the iPhone voices were breaking up while all was well on the landline.

Perhaps it's a network problem, but that would be very coincidental. I've been hearing these complaints on many of my calls today. This is disappointing as I used to turn 3G off to conserve battery and was happy with the quality of the calls, but now seem to have a problem in that area.

Anyone else with this situation? I'm 17 days into my 30 day trial and this poor phone performance doesn't bode well.

Red
 
Aug 6, 2008
22
0
0
#7
No lag for me's

No lag here, 3g is working like it did before.

But i live in a 5 bar 3g neighborhood.
 

kenneth

Zealot
Gold
Aug 19, 2008
1,465
0
36
Texas
#8
one thing i noticed is the conacts load instantly and you can scroll. also when you add mutiple people to one text it used to freeze up and take a few seconds now i can keep adding without a delay.
 

FlwrPwer

Evangelist
Gold
Aug 7, 2008
1,855
77
63
39
Montgomery, NY
#9
My contacts still take a few seconds to let me scroll. Not as bad as it was, but still not perfect.

I do still have text lag...but oh well, such is life at this point. It'll all work out in the end.
 

kenneth

Zealot
Gold
Aug 19, 2008
1,465
0
36
Texas
#10
i don't have much text lag. i took and mashed all the buttons as quick as i could and it kept going for like 7 lines. i bet the amount of contacts people have makes a huge difference. i don't keep that many in my phone so maybe thats why mine loads fast.
 

FlwrPwer

Evangelist
Gold
Aug 7, 2008
1,855
77
63
39
Montgomery, NY
#11
As I said, it's not quite as bad as it was. I'm patient. I can wait for a fix. I mean, it's just a slight inconvenience. Sure, it gets annoying, but I'm not gonna throw a fit about it.

If I threw a fit everytime my old razr did something stupid....well, then, I'd still be in the middle of one ;)
 

kenneth

Zealot
Gold
Aug 19, 2008
1,465
0
36
Texas
#12
lol. yes i had a razr as well. do you have problems connecting to wifi? it wont let me connect to my own network.
 

FlwrPwer

Evangelist
Gold
Aug 7, 2008
1,855
77
63
39
Montgomery, NY
#13
Nah, I never had problems connecting to wi-fi. I even passcoded my network about 2 weeks after I got the phone. Still no problems.

In fact, the biggest problem is that it does its job too well and finds 8 billion wi-fi networks ;) I live in an apartment complex. We all have wi-fi. hahahaha. But at least I know it's working! :)