2.2 jailbreak work with 2.2.1?

TAEWING59

New Member
Bronze
Jul 12, 2008
344
0
0
#1
will the jailbreak for 2.2 work for 2.2.1? or do they have to relase a new version?
 
Dec 8, 2008
619
0
0
N
#2
It should work unless the baseband is changed. And i doubt that. I may be wrong.
 

Josh Yates

Contributor
Silver
Jul 14, 2007
563
32
28
Orion, MI
#3
Baseband has changed! Wait to upgrade. Keep checking the devTeam blog...the QuickPwn page, etc. You'll find out when you can upgrade.