2 Problems I have Encounted

lman

New Member
Silver
Oct 18, 2007
632
0
0
#1
So my jailbreak with ziPhone has pretty smooth once i rejailbroke and created a new partnership. I, however, have lost my Edge icon in the top right. Edge still works, but the icon is not there. The wi-fi image shows up when there is wi-fi but otherwise its blank to next to the AT@T. Anyone know why? I have summerboard and customize installed but i don't think either are the source of the problem. I changed back to a theme where i had the edge icon and it still wasn't there and i tried installing the backup on customize for the edge icon and it still doesn't show up, almost as if its being hidden...

The second problem i've had and its getting a little annoying is even though i jailbroke with ziPhone 2.5c, my phone appears jailed when i plug it into the computer and try to use iNdependence or iFuntastic. Anyone have any other ideas? Rejailbreaking isn't going to help because i already tried that...and both times its said the phone is jailed. I clearly have jailbroken though considering i have installer and third party apps.

Does Zibri have his email on www.ziPhone.org? How could i contact him and ask him about the issue?


Thanks
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#2
Hi lman,

I hope I can offer more than just food for thought here, but had you been using Customize at all before your Edge icon stopped showing up? If this is the case, then perhaps a restore will bring it back. Its best to wait for a real version of 1.1.4 Customize to be released, all these tweaks and fixes haven't been that successful for most people. Having Skylar's distro removed from Installer was a good thing the way I see it, lol.

As for your second problem, you may want to first check to see if iFuntastic has been updated for 1.1.4. As for iNdependence, I don't use it enough to know what could be wrong there, but if I were a betting man, I'd say you'd probably get better cohesion with that program if you used their Jailbreak as well. I'm sure their conduit application would see your iPhone then.
 

lman

New Member
Silver
Oct 18, 2007
632
0
0
#3
Hi lman,

I hope I can offer more than just food for thought here, but had you been using Customize at all before your Edge icon stopped showing up? If this is the case, then perhaps a restore will bring it back. Its best to wait for a real version of 1.1.4 Customize to be released, all these tweaks and fixes haven't been that successful for most people. Having Skylar's distro removed from Installer was a good thing the way I see it, lol.

As for your second problem, you may want to first check to see if iFuntastic has been updated for 1.1.4. As for iNdependence, I don't use it enough to know what could be wrong there, but if I were a betting man, I'd say you'd probably get better cohesion with that program if you used their Jailbreak as well. I'm sure their conduit application would see your iPhone then.

Yeah uninstalling customize sounds like a good bet, but i dunno if its the source of the problem...i'll let you know

I don't want to rejailbreak though...i have my phone the way i like it haha. So i'm hoping zibri will know whats going on.
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#4
Yeah uninstalling customize sounds like a good bet, but i dunno if its the source of the problem...i'll let you know

I don't want to rejailbreak though...i have my phone the way i like it haha. So i'm hoping zibri will know whats going on.
Well, if Customize is behind changing your Edge icon graphics, and they've suddenly stopped working then I'd say Customize being the problem is a safe bet. Compound this with the fact that Customize isn't exactly 1.1.4 compliant as of yet.

Regarding iFuntastic and iNdependence, I just don't think either have been updated to address what Zibri has done yet.
 

lman

New Member
Silver
Oct 18, 2007
632
0
0
#5
Yeah that sounds right with regard to the jailed on iNdependence. I uninstalled customize and edge icon is back. Thanks. I don't think it was customize itself but one of the image sets i downloaded...but i don't want to deal with it anyway and i'm happy with modifying summerboard. Thanks again and i'll let you know what zibri says if he says anything. Oh, get those DRUM sets for drummer on your installer, i need some more ways to occupy my time. ha, thanks.
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#6
That may very well be the case, your Theme set may have not even had an EDGE icon, lol :p