3.0 beta 2 iPod says NO CONTENT

Ballerstat

New Member
Jul 15, 2007
27
0
0
#1
So... i had 3.0 running fine, no problems then I go to add a song to one of the play lists. I sync again, I go into the iPod app and it says No Content. I resync and still have the same problem. So i restore and it loads all of my music again and still says No Content. iTunes says the music is on my iPhone but the iPhone doesn't know it is there.

Also after syncing the music and apps iTunes gets stuck just saying "syncing "my iPhones name"". if i click the x to stop it iTunes will stop responding.

I have restored over 5 times and reloaded iTunes about the same amount with no luck. Anyone else having this problem?
 

iphun

Zealot
Gold
Mar 16, 2009
1,967
0
36
PA
#2
So... i had 3.0 running fine, no problems then I go to add a song to one of the play lists. I sync again, I go into the iPod app and it says No Content. I resync and still have the same problem. So i restore and it loads all of my music again and still says No Content. iTunes says the music is on my iPhone but the iPhone doesn't know it is there.

Also after syncing the music and apps iTunes gets stuck just saying "syncing "my iPhones name"". if i click the x to stop it iTunes will stop responding.

I have restored over 5 times and reloaded iTunes about the same amount with no luck. Anyone else having this problem?
A few times for me it said that as long as I was connected to the computer, but as soon as I disconnected from the computer it showed all the music, etc. that I had chosen to sync in there. Also it seems to be taking a while for the syncing part of the process so it may be a pain but just let it sync fully if what I said previously does not help.