3.0 Jailbreak is availiable for Mac users!

Alex_

New Member
Jun 9, 2009
8
0
1
#3
Pardon my ignorance but will the new QuickPwn will be able to jailbrake my NEW 3Gs..
Thank you.
 

iErik

Zealot
Gold
Oct 27, 2007
1,221
72
48
Las Vegas, NV
#6
Once anyone successfuly jailbreaks I'd like to hear back if we have a working Winterboard and PDAnet for 3.0. That's all I really care about. Everything else is really just fluff to me.
 

BigCiX

Zealot
Gold
Jul 11, 2008
1,445
5
38
Bakersfield, CA
#7
all i want is my bitesms back. I love the smoothness of a stock phone but hate the lag of jailbreaking. If they ever come up with an app somewhat like bitesms i won't jailbreak. Im going to try something different this time around. Im not going to install winterboard and see if my phone will run smooth with just installing bitesms and running a stock background.
 

styfle

Zealot
Gold
Mar 31, 2008
3,381
7
38
#9
Question for the unlockers out there:
It says ultrasn0w is for the 3G but will it work for the v1? I'm assuming if it doesn't work for the v1 there must be something already out to unlock it and I just don't know what it is.
Any help would be appreciated :)
 

iphonewarrior

Moderator
Moderator
Apr 11, 2008
13,847
702
113
#10
Question for the unlockers out there:
It says ultrasn0w is for the 3G but will it work for the v1? I'm assuming if it doesn't work for the v1 there must be something already out to unlock it and I just don't know what it is.
Any help would be appreciated :)
Yes there is an unlock availbable for the v1 iPhone. there has been for some time :)

I assume unltasn0w will work for the v1 as normal
 
Jul 17, 2007
407
0
16
baby oahu
#11
ultrasn0w will work..... for v1... and 3G and since assuming they have the same baseband as 3Gs... it will probably work also... but dev team ain't going to go all out and say that because the new phone just came out and don't want Apple to quickly change it.
 

radack1155

Member
Bronze
Jul 11, 2008
302
1
18
Austin, TX
#15
Well attempt number 1 failed. Maybe it was because I was on the leaked version of the final 3.0 FW. I kept getting an error while restoring. Oh well, I'll try again later.
 

rgarjr

New Member
Bronze
Nov 19, 2007
34
0
0
#17
Guys I need some help here..

I have a 2G (1st Gen) iPhone using T-mobile with 2.21 FW and I want to up to 3.0 and be unlocked. What are the steps required to do this. I know you need Pwnage Tool but what are the steps. Help a brotha out..
 

iTrey.Bates

New Member
Bronze
Jul 9, 2008
106
0
0
Texas
#18
what was Icy at the bottom row of your homes screen? curios