3.0 jailbreak problem

gus 524

New Member
Jul 1, 2009
10
0
0
#1
OK i went on YouTube and found how to jailbreak my ipod touch 1g 3.0. I downloaded the redsn0w0.7.1 and downloaded the ipod firmware 3.0 and saved them on my desktop. When I go to browse in the redsnow for my ipod restore in the desktop it is not there. But when I am not browsing for it, I can see it on my desktop. How do I find it when I browse.


thanks,
gus 524
 

gus 524

New Member
Jul 1, 2009
10
0
0
#3
thanks but i don't have a mac and nobody i know dose either got any other suggestions
 

C60

New Member
Jul 7, 2009
2
0
0
#4
Well I had the hardest time DL the right file for redsnow I guess it was corrupt ..how big is the file ? Is it giving you the error can not locate IPSW file because that was what I was getting once I DL'd the right file it found it. I don't know if you can post the file here I think I got my file from ihackintosh . But I think that might be your problem hope it helps. This would be for windows since I don't have a mac ..yet
 

gus 524

New Member
Jul 1, 2009
10
0
0
#5
is that web site for ipod touch if not what web site is
 

C60

New Member
Jul 7, 2009
2
0
0
#6
Yes it is the guy is helpful..but he isn't in the US he will reply but like I said I have the file here on my PC maybe I cant attach it to you and send it ..I know how frustrating it can be ..i'm kinda new to all this as well if not here is the site http://ihackintosh.blogspot.com/ .. if that doesn't help the file is about 235,576 kb anything less is corrupt hope that helps.
 

gus 524

New Member
Jul 1, 2009
10
0
0
#7
thanks but it only talks about the 2g is that for the 1g to or what
 

aaronsiphone

New Member
Bronze
Dec 28, 2007
297
0
0
#9
I had problems as well, apparently it was because I used Vista, where as I should of used XP