3.0b Error 10/1013

May 28, 2009
4
0
0
#1
I need help ive got my iPhone on a legal copy of 3.0b and its in DFU mode and i cant seem to restore it to 3.0b or even 2.1 keeps coming up with error 10 for 3.0b and error 1013 for 2.1 any help? thanks
 

Adam1389

Member
Silver
Nov 20, 2008
588
1
18
Ilwaco, WA
#2
Which Beta version are you using? 4 is expired, 5 is current. If you are trying to downgrade to 2.2.1, then you do the restore to that software version, and when you get the 1013 error, run QuickPwn and it will kick it out of DFU mode. Make sure you use the correct QuickPWN version for the firmware you are restoring to.
 
May 28, 2009
4
0
0
#5
that could be why then its expired and crashed out on me how to u get beta 5? because i think i was restoring it to 4
 

VIPERxGTx2000

Member
Bronze
Jul 7, 2007
112
0
16
#6
Like Adam said, use one of the "unofficial" releases of QuickPWN to get your phone working again. I used THESE instructions to downgrade from 3.0 beta 5 to 2.2.1. If you want beta 5 then you just need to load the beta 5 firmware instead of 2.2.1 like the instructions say.

P.S. I had to do it on a Windows computer because the "unofficial" QuickPWN releases that I found were only Windows compatible.
 
May 28, 2009
4
0
0
#7
hey, ok ive got my phone out of dfu mode and used quickpwn now i dnt get any service ive tried 2.2 and 2.2.1 using quickpwn but still no luck any ideas?