3G died last night.

Paul830

Member
Bronze
Aug 13, 2007
97
1
8
Cleveland, OH
#1
I'm on my second 3G since July 11th... I was downloading an application. It was taking an an unusually long time to load and install. I tried the application and decided that I didn't want it so I deleted it. The phone screen when dark. It wouldn't respond. At that point I tried a soft reset. I got the Apple logo on the screen. I waited to see if the phone would re-boot. Nothing. I tried this several times. I reseated the SIM card and still nothing. I tried to sync to iTunes. I received a message with a red stop sign that said "iTunes could not connect to this iPhone. It received a incorrect signal from the phone. This phone was a replacement due to poor signal issues. It came out of one of those little white boxes. Refurb? Not sure... Unable to get an apt. at Genius bar until 2pm... so no phone until then... I going to try to get a brand new phone this time... Not a refurb... Has anyone else had this issue? Any ideas on how to get a brand new phone, not a refurb?
Thanks, Paul
 

Elbacanazo920

New Member
Bronze
Dec 23, 2007
365
0
0
Bronx, NY
#3
Speak to a manager and point out how unsatisfied you are and tell him you want a new one not a refurb.
 

Paul830

Member
Bronze
Aug 13, 2007
97
1
8
Cleveland, OH
#4
Ok, after trying all last evening and this morning to get the phone to power up, I'm on the phone with 800-my iPhone and the thing powers up while I'm talking to the rep... Talk about weird! He seems to think that the application caused the crash. He gave me a case number and told me to try using the phone today and if it locks up again to keep my 2pm apt, with the Genius bar. I also told him that this was a replacement phone from the "referb" little white boxes. He assured me that at this point in time there are no refreb'd phones out there. He said that they are simply service replacement phones so Apple saves on all the packaging cost. Not sure if I believe him or not... Anyway for now it seems to be ok. It took overnight and an hour this morning to decide to re-set and power up. Really "buggie" software issue. Thanks, Paul
 

jackz5o

New Member
Bronze
Jul 14, 2008
150
0
0
New Jersey
#5
Good luck. Also, the replacement is probably OEM and not refurb.