3G mail set up issue

Discussion in 'iPhone' started by mhajec, Dec 28, 2011.

  1. mhajec

    mhajec Member
    Bronze

    Joined:
    Jun 24, 2010
    Likes Received:
    0
    I'm having an issue setting up my gmail on my phone, every time I set it up it keeps telling me the user name and password for the imap.gmail.com server is wrong...

    I've ensured that my password for my count is correct. It rejects my girlfriend's account as well.

    Any ideas? Your help is greatly appreciated and anticipated!
     
  2. showguy

    showguy Member
    Silver

    Joined:
    Dec 2, 2007
    Likes Received:
    15
  3. mhajec

    mhajec Member
    Bronze

    Joined:
    Jun 24, 2010
    Likes Received:
    0
    Still tells me that the user name and password for "imap.gmail.com" is incorrect..
     
  4. showguy

    showguy Member
    Silver

    Joined:
    Dec 2, 2007
    Likes Received:
    15
    What software version are you running on your phone? And did you go to your gmail account at www.gmail.com and enable imap?
     
  5. showguy

    showguy Member
    Silver

    Joined:
    Dec 2, 2007
    Likes Received:
    15
    On your phone go to settings // mail// your gmail account. Make sure your outgoing and incoming server is SMTP.GMAIL.COM. go to advanced and set incoming server port to 993. Than set your outgoing server port to 587. Set SSL To ON.
     
  6. mhajec

    mhajec Member
    Bronze

    Joined:
    Jun 24, 2010
    Likes Received:
    0

    I did ensure that I enabled imap..



    It looks identical to what you just told me. This is sort of frustrating.
     

Share This Page