5.1.1 attachment app?

FuelieNova

Contributor
Silver
Aug 3, 2008
633
30
28
#1
Are there any attachment apps for email on 5.1.1 ? I looked at any attach but it's not compatible. I downloaded attacher but still can't figure out how to use it.
Thanks
Tom
 

FuelieNova

Contributor
Silver
Aug 3, 2008
633
30
28
#3
WOW, super good news! How did you get it? Are you a beta tester? So I have the new iPad 64 with wifi only, do I understand it correct that this unit is not able to JB? (off topic)
Tom
 

fijiman

Contributor
Silver
Feb 13, 2011
832
64
28
UK
#5
As mentioned AnyAttach1.0-6 does work on 5.1.1.....I had mine installed via PKGbackup when I updated....
Attacher is used to open files or attachments sent to you via iMessage....
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#6
Tom, AnyAttach is working on 5.1.1. I have it installed on both my 4S and iPad 3. I've been able to attach files and send without a problem.
What do you use for saving email attachments? Last time I checked, Attachement Saver (as well as Safari Download Manager :( ) installed fine but still wasn't working on 5.x. Also, I just checked Cydia and it says AnyAttach isn't supported on my iOS version and has the 'Unable to Purchase' box. I'm on 5.1.1.
 

FuelieNova

Contributor
Silver
Aug 3, 2008
633
30
28
#7
Ok don't want to sound too dumb but when I check anyattach in cydia it will not allow me to install due to not compatible with new iOS. How did you install via PKGbu?
Tom
 

fijiman

Contributor
Silver
Feb 13, 2011
832
64
28
UK
#9
It seems that PKGbackup will install Cydia apps regardless of their compatibility with the firmware your on....when I look in Cydia AnyAttach looks like this :
65cdc7f6.jpg




I purchased this tweak when it was released....

You can use iFile to fool Cydia into thinking your on 5.0.1

From root :
System>library>CoreServices>SystemVersion.plist.....use property list viewer to change the ProductVersion from 5.1.1 to 5.0.1....reboot...

Go into Cydia and purchase AnyAttachment....