5.1.1 Untethered Jailbreak Now Available

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#1
The 5.1.1 Absinthe 2.0 untethered jailbreak is now available. Jailbreaking on your Mac, PC or Linux computer will take about five minutes.

Directions and download link:
greenpois0n.com/

Supported Firmware:
5.1.1

Supported iOS devices:
iPhone 3Gs
iPhone 4 (GSM/CDMA)
iPhone 4S
iPad 1
iPad 2 (Wifi/CDMA/GSM)
iPad 3 (Wifi/CDMA/Global)
iPod 3G
iPod 4G

Unsupported iOS devices:
AppleTV 2
Apple TV 3
iPad 2 WiFi R2 (new model)

UPDATE: If Absinthe repeatedly fails, restore to 5.1.1 in iTunes on your computer and then run the jailbreak tool again. Using the 'Erase All Content and Settings' feature on the iDevice (even if it was stock to begin with) seems to be causing the jailbreak to fail.
 
Last edited by a moderator:

chris

Administrator
Administrator
Jun 10, 2006
11,812
1,778
113
Long Island, NY
#2
Nice big list of supported devices. Happy day for many here at eiC.
 

Josh Yates

Contributor
Silver
Jul 14, 2007
563
32
28
Orion, MI
#3
Absinthe 2.0 is downloading fine, but will not install on my Macbook Pro. Grrr.....file isn't recognized, no installable file, etc.
 

Josh Yates

Contributor
Silver
Jul 14, 2007
563
32
28
Orion, MI
#4
Had to download three times....last one finally got ALL of the file...the first two downloads didn't download the complete file. So...be ready for that.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#5
Absinthe 2.0 is downloading fine, but will not install on my Macbook Pro. Grrr.....file isn't recognized, no installable file, etc.
Try deleting the file and then redownloading Absinthe.
 

PinkBanana

Zealot
Gold
Feb 16, 2010
1,472
92
48
Burnley, UK
#6
If I'm still tethered on 5.1 and have the ipad bb (I know) how do i go on now, having downloaded absinthe and ios 5.1.1 (although this isn't yet installed on my 3gs). I don't want to Fcuk my phone up like it did last time.
 

fearofnormalcy

Evangelist
Gold
Jul 8, 2010
1,742
118
63
New Port Richey, FL
www.facebook.com
#7
I'm psyched....but as with any new jailbreak, I'm giving it a few days to work the bugs out.

Also of note is the new advice to backup then "erase all content and settings" through the phone before jailbreaking...I've always considered that button a no-no, but I guess I'll see how it works for others before I make the 5.1.1 jump on my 4S.

Once again, big props to pod2g for his tireless work. Guy is a JB machine!
 

flightmedic

Member
Bronze
Jun 21, 2009
397
23
18
Wichita Falls, Texas
#8
I'm right there with you. Downloaded it 5 times (5.11mb file size) and I get an appcrash message at about 33%.

Jim
 

Josh Yates

Contributor
Silver
Jul 14, 2007
563
32
28
Orion, MI
#9
I have never jailbroken my iPad 3, so I thought I'd use that as my test device as I don't really NEED a jailbreak on my iPad, but my iPhone 4S needs a jailbreak. The iPad 3 goes through what Absinthe tells it to, reboots, looks like it's restoring, then "waits for the process to complete"...then Absinthe tells me that the "Recovery completed. If you want to retry jailbreaking, unplug your device and plug it back in." Nothing is happening. No Cydia, nothing....I didn't do the next steps as is Absinthe isn't telling me that the jailbreak was successful.

Tried it multiple times...it goes through the process and does nothing. Not really sure how to proceed at this point. Good thing I didn't start with my iPhone!
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#10
I'm psyched....but as with any new jailbreak, I'm giving it a few days to work the bugs out.

Also of note is the new advice to backup then "erase all content and settings" through the phone before jailbreaking...I've always considered that button a no-no, but I guess I'll see how it works for others before I make the 5.1.1 jump on my 4S.

Once again, big props to pod2g for his tireless work. Guy is a JB machine!
Correct. That's only if your device is stock. It results in getting stuck at the boot logo if you're jailbroken. If it's jailbroken, restore to a stock 5.1.1 in iTunes first.
 

flightmedic

Member
Bronze
Jun 21, 2009
397
23
18
Wichita Falls, Texas
#11
Did you put it into XP (service pack 2) compatibility, and set it as administrator?

I did both and mine still fails too.

Jim
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#12
Did you put it into XP (service pack 2) compatibility, and set it as administrator?

I did both and mine still fails too.

Jim
Try restoring to 5.1.1 on your computer and and then jailbreaking. It worked for me. I have 5 failed restores before doing that.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#13
UPDATE: If Absinthe repeatedly fails, restore to 5.1.1 in iTunes on your computer and then run the jailbreak tool again. Using the erase all content and settings feature on the phone (even if your phone was stock to begin with) seems to be causing the jailbreak to fail.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#16
Just to clarify Mindi...I'm assuming I should update to a clean 5.1.1, as in "set up as new phone" and not restore from backup?
Correct. Restore to 5.1.1 in iTunes with factory settings after making a backup. Then jailbreak. You can apply your backup after that.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#17
I'll try that, thanks Europa. I was hoping to not have to restore to new but will make it work.

Thanks.

Jim
You can apply your backup after the jailbreak completes.
 

King_Apollo

Member
Bronze
Jun 24, 2010
89
0
6
Big "D"
#18
UPDATE: If Absinthe repeatedly fails, restore to 5.1.1 in iTunes on your computer and then run the jailbreak tool again. Using the erase all content and settings feature on the phone (even if your phone was stock to begin with) seems to be causing the jailbreak to fail.
Thanks Europa, I kept wondering why it kept failing after 3 times. I'm glad I came on here and saw your post. (y)
 

medenblik

Contributor
Silver
Mar 25, 2010
834
44
28
#19
i am doing it now.............

upgraded to 5.1.1 and running Absinthe 2.0............1/4 way through the JB.......taking awhile.......
 

medenblik

Contributor
Silver
Mar 25, 2010
834
44
28
#20
i didn't do the erase thing................i just upgrade to 5.1.1......and now doing the JB, but it is taking AWHILE