6 Calendars

abnvet

Member
Bronze
Dec 24, 2009
42
3
8
#1
Have iPhone 4s /IOS5.

Instead of showing the title "All Calendars" -- my iPhone shows the title "6 Calendars". Can this be changed? When I had the 3GS, I had it reading "All Calendars" Thanks!
 

Attachments

Kadelic

Genius
Gold
Jan 4, 2010
4,945
1,646
113
Dallas, TX
#2
Tap on Calendars on the upper left then tap on "Show All Calendars."


Sent from my iPhone using iCafe app
 

abnvet

Member
Bronze
Dec 24, 2009
42
3
8
#3
Tried that but didn't work. I have "Hide All Calendars" and "6 Calendars". Thanks
 

imamac

Member
Bronze
Mar 23, 2010
279
16
18
#4
It will only display "all calendars" if you actually have all of the available calendars selected. Otherwise it shows the number of active/selected calendars.

It didn't work for me to "show all calendars" until I manually selected the last calendar. Now it works fine. Not sure why it failed on my first try.
 

abnvet

Member
Bronze
Dec 24, 2009
42
3
8
#5
Thanks. Thing is I have 6 calendars and they all have check marks next to them. I even hit Hide All Calendars , then manually check each of the 6 calendars. Still shows 6 Calendars---
 

abnvet

Member
Bronze
Dec 24, 2009
42
3
8
#7
Just checked. No. Even unchecked birthday calendar and it read - 5 calendars. Then rechecked birthday and it reads -6 calendars again. Anything else?
 

abnvet

Member
Bronze
Dec 24, 2009
42
3
8
#8
Any other suggestions?
 

Mafuba

New Member
Jul 13, 2012
1
0
1
#9
Did you find a solution to this? It's driving me nuts!
 

abnvet

Member
Bronze
Dec 24, 2009
42
3
8
#10
Unfortunately never have....