AAAARRRGH! Hidden Apps Icons

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Rip

Member
Silver
Oct 23, 2007
636
0
16
Northern England
#1
While setting up my girlfriends iPhone I installed Customise to move some icons around for her and hide the ones she wouldn't need.

I've inadvertantly hidden Customise and Installer and now can't get them back to make more changes!

How can I access installer and customise again.

I do have access through WinSCP.

All help appreciated.
 

Stevonw

New Member
Silver
Sep 14, 2007
560
0
0
UK
#4
Is this SERIOUS?

It's like the 5th or 6th time this week!?

We seriously need a sticky saying avoid Customize and v1.1.1 .
 

Morval

New Member
Bronze
Oct 23, 2007
101
0
0
Buffalo,NY
#5
Is this SERIOUS?

It's like the 5th or 6th time this week!?

We seriously need a sticky saying avoid Customize and v1.1.1 .

lol i totally agree with u there steve. im pretty new to this whole iPhone thing but lurking around here for a while its easy to see where the big problems r and avoid them.

1.0.2 FTW !:)
 

Stevonw

New Member
Silver
Sep 14, 2007
560
0
0
UK
#6
Sorry about my last post sounding harsh, but it's getting ridiculous with people making this same mistake. The installer source should be updated to say buggy with v1.1.1 or something lol.
 

Rip

Member
Silver
Oct 23, 2007
636
0
16
Northern England
#7
I've managed to download the file Dock-2.0

It's 101kb and I'm not sure it's complete.

How do I get this on the phone with WinSCP (which I do know how to use) I'm just not familiar with packaged files.

Thanks.
 

Morval

New Member
Bronze
Oct 23, 2007
101
0
0
Buffalo,NY
#8
cant help u with winSCP but once u do get it on there u need to touch the sun and drag to the center of your screen u cant just tap it like some folks think
 

jay12

New Member
Oct 18, 2007
25
0
0
#12
SOrted. I edited and replaced the M68AP.PLIST file.

Customise is now history!

it seems like most of the problems occur because people are using it incorrectly.. i haven't had any problems with customize.. but i guess its hit or miss cause some users have reported bugs..