accidentily installed 1.1.1 summerboard on 1.0 phone

allur3

New Member
Sep 25, 2007
4
0
0
#1
hi i accidentily tried to install the new summerboard for 1.1.1 on my 1.0 iPhone and now i can't add or delete any applications. anyone know how to fix this?
 

iMerlin

New Member
Silver
Sep 20, 2007
662
0
0
Algonquin, IL
#2
hi i accidentily tried to install the new summerboard for 1.1.1 on my 1.0 iPhone and now i can't add or delete any applications. anyone know how to fix this?
Allur, I did this accidentally also, after I did my dock was at the top of the springboard. I simply went back into the installer app, and uninstalled Summerboard, then rebooted the iPhone and it was back to normal. Hope this helps.
 

allur3

New Member
Sep 25, 2007
4
0
0
#3
i actually installed it with ibrickr and i already removed the application, but I can't add any or delete any now.
 

allur3

New Member
Sep 25, 2007
4
0
0
#5
yeah i can't add or delete any apps using ibrickr anymore
 

iMerlin

New Member
Silver
Sep 20, 2007
662
0
0
Algonquin, IL
#6
yeah i can't add or delete any apps using ibrickr anymore
Did you try to shut down iBrickr and try to start it up again? Did you reboot the iPhone? If you did all that, Im not sure what else you could try. I just recently started using iBrickr and ran into your problem once before and was able to resolve the issue with a reboot.
 

OJsakila

New Member
Jul 15, 2007
3,021
1
0
Jupiter's sulphur mines
#7
Same thing here....I just said the hell with it and reformatted the whole phone fresh with 1.0.2:laugh2: Now I got a NEW phone!