Activation complete, but no service?

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

FASN8N

New Member
Jun 30, 2007
18
0
0
Atlanta
#1
After 50+ hours my phone was finally activated. I can synch and download from iTunes, but I can't make or receive calls, surf the net, send text, etc?

So this has to be an AT&T issue?

I tried switching SIM cards, no dice...

I have been the hot potato between AT&T service reps spending hours on hold.

Any advice before I throw in the towel and return the iPhone and forget I ever had this experience and stick with my Treo?
 

rj5620

New Member
Bronze
Jun 2, 2007
70
0
0
#2
I want this gizmo to work and for awhile it did. I am on my second iPhone and second sim chip. Apparently there is some sort of glitch that ATT and Apple are not aware of. I have "No Service" and no sounds from the speaker. Wi-fi works and I can see and hear Utube with headset, but with headset out Utube won't even load. I cannot hear iTunes with or without headset. I will try third phone when I can get to a store.
 

MarieM

Member
Bronze
Jul 2, 2007
35
2
8
#3
After 50+ hours my phone was finally activated. I can synch and download from iTunes, but I can't make or receive calls, surf the net, send text, etc?

So this has to be an AT&T issue?

I tried switching SIM cards, no dice...

I have been the hot potato between AT&T service reps spending hours on hold.

Any advice before I throw in the towel and return the iPhone and forget I ever had this experience and stick with my Treo?
This means they deactivated your current sim and reactivated an old sim number. Call the support and be sure to have your sim number. They told me I had to get a third sim and start over. But they said they wouldn't charge me for the sim.
 

rj5620

New Member
Bronze
Jun 2, 2007
70
0
0
#4
He said, she said !1

I called the local corporate ATT store and they said that I must return my iPhone to the Apple store since that is where i purchased it. I that correct? When I had a Sprint or Verizon phone I returned it to any authorized store.
 

MarieM

Member
Bronze
Jul 2, 2007
35
2
8
#5
That's what I was told on Saturday. And I had purchased at ATT. Luckily I was at the Mall of America so I just had to hike through the amusement park. At that time Apple didn't have sims so they were just replacing the whole phone. The genius guys were discussing opening up some communication with the ATT store so they had spare sims.

This morning ATT did say that with a note on my account that the ATT store would swap sims.

Hope this helps!
 

FASN8N

New Member
Jun 30, 2007
18
0
0
Atlanta
#6
This means they deactivated your current sim and reactivated an old sim number. Call the support and be sure to have your sim number. They told me I had to get a third sim and start over. But they said they wouldn't charge me for the sim.
So should I install my old sim and see if that changes anything? Or just try and work with the new SIM that is currently in my phone?
 

rj5620

New Member
Bronze
Jun 2, 2007
70
0
0
#7
I called ATT and the person verified that I am activated with data plan and visual voice mail and that on their end everything is OK. I got through to my Cincinnati Apple store and they will see me after work today @ 6:00 and find out what the problem is. I will take my macbook with me so that I can do it all in the store. This is iPhone # 3.
 

mango

New Member
Bronze
Jun 22, 2007
114
0
0
txtshirt.com
#8
Not to make light of any-bodys situation-
This sounds like a nightnare-

Do I need to make a T-shirt that says-
"Can't get no Activation---06.29.2007"

This will express the frustration you are all going through.

Let Mango know.

-Mango-
 

rj5620

New Member
Bronze
Jun 2, 2007
70
0
0
#9
Not to make light of any-bodys situation-
This sounds like a nightnare-

Do I need to make a T-shirt that says-
"Can't get no Activation---06.29.2007"

This will express the frustration you are all going through.

Let Mango know.

-Mango-
Is that a new Rolling Stones song?
"I can't Get No Activation":laugh2:
 

art

New Member
Bronze
Jun 29, 2007
88
0
0
#10
1) After 50+ hours my phone was finally activated. I can synch and download from iTunes, but I can't make or receive calls, surf the net, send text, etc?

2) So this has to be an AT&T issue?

3) I tried switching SIM cards, no dice...

4) I have been the hot potato between AT&T service reps spending hours on hold.

5)Any advice before I throw in the towel and return the iPhone and forget I ever had this experience and stick with my Treo?
1) Are you using a PC or Mac to setup your iPhone?
2) No, only seems that way
3) Must use iPhone sim card
4) They have not been trained by Apple so they only know whats up on their end. iPhone activation is very complicated not like other phones.
AT&T activates all their phones in the store in 20 minutes, but Apple would not allow them to do this. Nor would Apple agree to share iPhone info with AT&T activators so they could be of more help.

5) Don't throw in the towel, just try to remember that Apple is in control, they set the rules, this is their game, they chose AT&T, and not to train them, and you and AT&At Are in the middle of this. It will get sorted out.

For more help, go to the Apple site and lookup "preparing for your iPhone they have lots of good info there explaining what you need. It's just that they did not tell you or AT&T about this. (it's top secret, like most things at Apple)

Be patient (I know you already have) and work through the shortcomings that Apple left both you and AT&T with. You will eventually get it working and then you can send your thanks to Steve Jobs and Apple for making it so fast and such a fun experience.

I know first hand as my iPhone has provided just as much of a challenge as yours had. It's normal when we bought into the Apple Hype. I just as much of a sucker as the rest of us here.

While we were struggling, he was out playing Golf.......:)

Oh, and once you get it up and running, don't expect too much. We are the beta testers of this first version.
 

mango

New Member
Bronze
Jun 22, 2007
114
0
0
txtshirt.com
#12
I want this gizmo to work and for awhile it did. I am on my second iPhone and second sim chip. Apparently there is some sort of glitch that ATT and Apple are not aware of. I have "No Service" and no sounds from the speaker. Wi-fi works and I can see and hear Utube with headset, but with headset out Utube won't even load. I cannot hear iTunes with or without headset. I will try third phone when I can get to a store.
Here U go-
Click on my Shirt Link below to see the shirts-


Mango-
 

FASN8N

New Member
Jun 30, 2007
18
0
0
Atlanta
#13
Just to update everyone. I went home and put my original SIM card back in the phone and synched with I Tunes. Now I have service!

Hopefully this will help others in the same boat :laugh2: