Adding Applications Help Can't get to show up

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Pospower

New Member
Jul 1, 2007
18
0
0
#1
Ok I added shh got my phone to sync up over wifi. Added applications they show up on winscp. I right clicked on the folder and it was already set to 0755 so I went into the folder and set all the files to 0755 and it still won't show up. on my phone. Help please
 

uPhone559

New Member
Bronze
Jul 18, 2007
389
1
0
#2
my icons show up but the programs don't do anything, ive ssh'd used putty and chmod + x /applications/installer.app
but they still don't work - anyone know how to fix this on windows please help
 

unknownentry

New Member
Bronze
Jul 19, 2007
204
0
0
Knoxville, TN
www.iphonesurge.com
#3
Using WinSCP, just drag & drop the installer.app over to the Applications directory. You should see Calculator.app, MobileCal.app, etc...and then Installer.app...Right click Installer.app and change the permission to 0755. Disconnect from the WinSCP session and restart your iPhone.
 

SiLeNtKiLLa

New Member
Bronze
Jul 4, 2007
134
0
0
Atlanta
#4
Using WinSCP, just drag & drop the installer.app over to the Applications directory. You should see Calculator.app, MobileCal.app, etc...and then Installer.app...Right click Installer.app and change the permission to 0755. Disconnect from the WinSCP session and restart your iPhone.
I believe the permission should be 0775, as to thats the only way they worked on my iPhone.... Not sure if it matters. or 0777, that works too. Also do that too the folder and the app itself...

EX. Installer.app -> chmod +x or Winscp -> Right click -> 0775
Installer.app/Installer -> Do the same
 

unknownentry

New Member
Bronze
Jul 19, 2007
204
0
0
Knoxville, TN
www.iphonesurge.com
#5
I believe the permission should be 0775, as to thats the only way they worked on my iPhone.... Not sure if it matters. or 0777, that works too. Also do that too the folder and the app itself...

EX. Installer.app -> chmod +x or Winscp -> Right click -> 0775
Installer.app/Installer -> Do the same
Well I did it the way I mentioned and it worked for me. So I don't know. We need more guides from people that know more about this stuff than we do. :)