after jailbreak on 1.1.1 3rd party apps open then close

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

spampy22

Member
Bronze
Jun 8, 2007
165
0
16
45
Columbus, Ohio
#1
ok, I have 3rd party apps like fivedice, ilight, and others on my phone and everytime i open them they try and open then go right back to home screen. I have restored and tried again with no luck. I even restored and rejailbreaked the phone.

Help!
 

Tinman

Evangelist
Gold
Jul 16, 2007
4,334
183
63
Aridzona
#2
ok, I have 3rd party apps like fivedice, ilight, and others on my phone and everytime i open them they try and open then go right back to home screen. I have restored and tried again with no luck. I even restored and rejailbreaked the phone.

Help!
It sounds like a permissions issue. How are you installing these apps? If manually you need to set permissions or else the apps cannot execute. When that happens the behavior is exactly like you described above.



--
Mike
 

spampy22

Member
Bronze
Jun 8, 2007
165
0
16
45
Columbus, Ohio
#6
I have no I dea why this worked, but what I just did was go into Summerboard change the hide the last row to NO then install customize from Installer. Once I got Customize on the springboard I tried to open it up, but it just opened then closed like my previous post, I tried again and it open for some reason and now my other apps are opening as well.

Strange!
 

lido

New Member
Oct 23, 2007
27
0
0
#7
Well, I figured I'd try that as well, but I cant find the option in summerboard to "hide last row". Am I missing something?
 

lido

New Member
Oct 23, 2007
27
0
0
#9
didn't work. sigh. I was so excited when I donwloaded all of these apps from the installer, and only some of them will stay open! Help!
 

junkie

New Member
Jul 17, 2007
23
0
0
#11
I am having the same issues. I am assuming it has to do with permissions but am not intelligent enough to figure it all out :)

Any help would be great !
 

lido

New Member
Oct 23, 2007
27
0
0
#12
just an update:
last night I downloaded bsd subsystem (unrelated to this issue) and after that was downloaded, all of my apps worked!
so that's the happy (although mysterious) ending to my tale!