After update Won't charge/recognize USB plugged in

treelessbark

Member
Bronze
Jun 9, 2010
54
0
6
California
#1
Wasn't sure if I should post this here or in the normal iPhone thread. Feel free to move if needed.

So I updated my iPhone 4 (32g) the night before last. It charged fine that night, all the jazz. So last night I go to plug it in, and nothing happens. No vibrate, no charge nothing. It didn't even show any indication that it was plugged in. So I tried to plug it into my laptop with iTunes on. It did the "do=do" noise when you plug in a usb (windows computer) but then it just said the usb couldn't be recognized. Last night I left it plugged in just in case. It somehow charged 50% by morning. Not sure how?

Of course this happens the eve of the new iPhone release! ha. So the only genius appt. available is 10 minutes before I have work. I was curious if anyone else is having this issue. I hope it's not too messed up since I plan to sell it for a new iPhone 5 or 4s...whichever I love more.

as a note I am using a 3rd party usb cord. I have made sure the docking port is clean, tried a few ways to charge, it's not jailbroken (and never has been) and is still the new model (not exchanged or refurbished.) Also done a few hard resets.
 

showguy

Member
Silver
Dec 2, 2007
769
15
18
Long Island, NY
#2
Sounds like you tried all the normal fixes. If when you updated if you restored from a backup there is a possibility you had a corrupt back up file. You may want to try a restore as new. A giant pain in the butt, but it has been known to fix many problems. Also you may want to try a new charger or sync cable. They have been known to suffer sudden unexplained deaths
 

treelessbark

Member
Bronze
Jun 9, 2010
54
0
6
California
#3
Thanks for the
Sounds like you tried all the normal fixes. If when you updated if you restored from a backup there is a possibility you had a corrupt back up file. You may want to try a restore as new. A giant pain in the butt, but it has been known to fix many problems. Also you may want to try a new charger or sync cable. They have been known to suffer sudden unexplained deaths
Thank is for the reply. I'm gonna have to find a cord somewhere to buy to try. It's strange because it does notice something being plugged in I'm guessing the cord isn't completely dead. So I do have the dilemma that I can't restore it via iTunes since my pc doesn't recognize it when I plug it in. If I pushin the top pin (for resets) would it do something similar? Perhaps uninstalling and reinstalling the sim? Haha. Prbly not that. I'm pretty much down for anything that could save me a trip to the Genius Bar (mostly because I don't want to wait until sunday afternoon.)