AirPods connected but no sound

Jul 23, 2018
2
0
1
#1
Hi everyone,
I've had AirPods for about a week and love them, but they're not without glitches...
Recently I went to go for a run. I put the AirPods in my ears, but did not hear a "tone" like I normally do (ear detection?).
Anyway, my iPhone displayed a headset icon at the top of the screen, so I proceeded to play Apple Music, but nothing was played over AirPods. The headset icon disappeared and music was played over iPhone speakers instead.
The headphone icon icon came back, I tried to play to AirPods, but the scenario above repeated - no sound, icon disappeared, music over iPhone speakers.
Has as anyone else experienced this ? I've search (Google) but find no similar issue.
thankyou
 

mantis07

New Member
Sep 4, 2018
1
0
1
#2
i can feel your pain man, something like this also happened with me. I was having connectivity issue , my iphone was enable to detect my airpods. For me a quick restart helped. Have you tried that? If that didn't helped try resetting settings only, this will not wipe your data Blokada . Report if that worked. BobbyMovie
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,404
5,535
113
Utah
#3
I have to reset my AirPods every week or so due to connectivity problems. If I’ve gone too long without a reset, they don’t connect at all or they take several minutes to connect or they show they are connected but there is no sound.

Here are directions for resetting them. If that doesn’t work, repeat the steps then reset your network settings before pairing them.