always bcc myself not working

StevenFW

New Member
Jul 15, 2007
3
0
0
#1
I updated my software to 1.0.2 (from original software-never did 1.0.1) and, of course, the "always cc myself" mail setting was changed to "always bcc myself." This is great, however, it does not work for me. Tried multiple times with Yahoo mail, deleted and re-created the account multiple times, no success. Interestingly, when I tried it with a Gmail account it worked, no problem. Tried rebooting, no success. Sending email is working fine, but no matter what, I cannot get a copy bcc'd to myself. I also tried toggling the switch multiple times.

I have searched all many of the iPhone forum sites and have not seen a description of this problem. Am I the only one?

Any help would be greatly appreciated.
 

aum152

New Member
Apr 28, 2009
1
0
0
#3
What Apple says

I am having the same issue and was SO frustrated after searching the internet for hours and not finding a solution.

I read somewhere that it was Gmail, so I set up another email account (not through gmail) but the BCC would only go to the inbox of my iPhone and then send another error message saying it never went through (and I wouldn't get it on my computer).

I set up a call with Apple and they said it was because my mail was set up through POP and not IMAP. I haven't switched over yet because it will take a while - does anyone know if this is the case? The guy from Apple seemed to not really be on the same page as me so I'm hesitate to try what he said.

Thanks!