am i stupid or is this happening?

ejmonkey3

New Member
Bronze
Jul 1, 2007
186
0
0
#1
ok so i got my phone this morning and after 11:00 i got through and activated everything and it processed fine. However i still don't have any service. i called AT&T and the guy said that with all the overloads it is just a delay, just keep your iPhone plugged into iTunes and in time your old iPhone will become inactive and new phone with service. its now almost 7, whats going on? is there any reason i shouldnt have service yet?
can anayone help.
 

guest 5

Member
Bronze
Jul 5, 2007
614
0
16
#2
they said it could take up to 6 hours for it to be established.
 

connie

Evangelist
Gold
Jul 11, 2007
2,839
104
63
So Cal
#3
Systems were down because of overload as of an hour or so ago.
 

Bannod

New Member
Bronze
Aug 11, 2007
131
0
0
At the beach, WA
#4
I called AT&T because I had "No Service". They rebooted me from their computer and now it works fine.
 

jptolife

Member
Silver
Jul 15, 2007
645
0
16
New York City
#5
The guy at the Apple tore told me that I would have to wait until later tonight to be able to use my phone. This was at about 2 PM. All I did was come home, plug it in at about 3 PM and it instantly gave me service. I heard a guy at the Apple store saying something about coupons needing to be tunr off or something like that on your account for a faster activation but I am not sure what he was referring to. Anyways, wish you good luck, hopefully you will have your fully functional 3G soon!
 

laststanding

New Member
Bronze
Jul 12, 2008
57
0
0
#6
hope its fixed. I had to wait 4 hours after it was activated to get the data service.. yeah i know its weird.. I then rebooted few times as the tech support mentioned.. and saw the 3G sign pop up...

But your problem seems to be related with the iTunes outage they had this afternoon. Hopefully its fixed.

Good Luck