Am I the only one with a bricked phone from 3.0?

Flyingstar

Member
Bronze
Jul 29, 2007
343
0
16
So. Cal
#1
I tried posting on the "official 3.0" topic but no one seems to care, or have the same issue. Contacted Apple support and was on the phone and online with support trying many fixes but after NINE hours no sucess. Tey are going to replace my 1st gen phone when I get back to town
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,578
113
Utah
#2
I cared. I listed the fix.

Did you delete the corrupt 3.0 ipsw file you downloaded through iTunes and then download it again?
 

Flyingstar

Member
Bronze
Jul 29, 2007
343
0
16
So. Cal
#4
EUropa's fix

Yes I tried her fix before I did anything else. It did not help. Sorry, I appreceate the effort.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,578
113
Utah
#5
How many times have you "re"downloaded it? If only once, try that again. The second dl might be bad as well.

Have you tried rebooting the computer, using a different computer, and using a different USB port?

Also, please elaborate on the problem here, since this is a new thread. Is it completely unresponsive, do you have the "connect to iTunes" image, stuck at boot logo, can you put it in DFU mode, which error code did you get, etc?
 

Flyingstar

Member
Bronze
Jul 29, 2007
343
0
16
So. Cal
#6
How many times have you "re"downloaded it? If only once, try that again. The second dl might be bad as well.

Have you tried rebooting the computer, using a different computer, and using a different USB port?

Also, please elaborate on the problem here, since this is a new thread. Is it completely unresponsive, do you have the "connect to iTunes" image, stuck at boot logo, can you put it in DFU mode, which error code did you get, etc?
Ok lets see: removed 3.0 and downloaded new (3 times)..Removed iTunes and reloaded new twice. rebooted computer endless times, used all four USB ports, Have NO other computer to use. Completely unresponsive with the connect to iTunes logo on iPhone screen. tried DFU mode as well as holding home button while installing in dock. error 14....Believe me the Apple upper level tech had me do ALOT more stuff with regidet etc. that also did not work.
 
Last edited by a moderator:

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,578
113
Utah
#7
Wow, you have tried everything I can think of except using a new computer.

So it's just stuck at the connect to iTunes screen and makes no attempt to restore and iTunes doesn't recognize it?

I would try using a friend or family members computer. I noticed it's a V1. Do you have Apple Care or is the warranty up?
 

Flyingstar

Member
Bronze
Jul 29, 2007
343
0
16
So. Cal
#8
Wow, you have tried everything I can think of except using a new computer.

So it's just stuck at the connect to iTunes screen and makes no attempt to restore and iTunes doesn't recognize it?

I would try using a friend or family members computer. I noticed it's a V1. Do you have Apple Care or is the warranty up?
I have Apple care. it DOES make an attempt to restore which ALways ends in error #14. THey ARE goin g to replace my phone but I am 100 miles up in the wilderness and will not be back to town for three more days. THey Damn well aught to give me a new 3Gs for all the trouble I have had to go through (smile) l
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,578
113
Utah
#9
it DOES make an attempt to restore which ALways ends in error #14.
This is why I am still 99% sure that the problem is a corrupt download. The same exact thing happened to me over and over, until I got a uncorrupt version of the ipsw by deleting and redownloading the file.

Are you 100% sure Windows is deleting it? Try deleting it and emptying your recycle bin and then download the 2G 3.0.0 here http://www.iclarified.com/entry/index.php?enid=750 and save it to your desktop. If that doesn't work, I am pretty confident that restoring it on a different computer will work.
 

Flyingstar

Member
Bronze
Jul 29, 2007
343
0
16
So. Cal
#10
This is why I am still 99% sure that the problem is a corrupt download. The same exact thing happened to me over and over, until I got a uncorrupt version of the ipsw by deleting and redownloading the file.

Are you 100% sure Windows is deleting it? Try deleting it and emptying your recycle bin and then download the 2G 3.0.0 here http://www.iclarified.com/entry/index.php?enid=750 and save it to your desktop. If that doesn't work, I am pretty confident that restoring it on a different computer will work.
THe Apple tech had me delete EVERYTHING Apple or iTunes on my computer including all that stuff you do with redgidet. Yes we emptied Recycle bin. If I had differet computer I would do that but I will have a new phone before I get next to another comp. I am mostly pursuing thi for the benefit of otherswho may have the same issue. Thank YOU so! much for your time and concern!
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,578
113
Utah
#11
Well I guess you could give it one more shot by downloading from the link I gave you. Too bad you don't have access to another computer, I'm very curious to see if that would resolve this.

You're welcome and good luck with it :)