another weird question...

acosmichippo

Genius
Platinum
Sep 10, 2007
15,385
1,089
113
DC
#1
does anyone ever find that when tying they often have letters missing?

like what just happened when i tried to type "typing".

i've found this happens more than my old computer, and i don't know if it's because i'm not not used to this one yet, or if it's acting weird...
 

Ramesh

Zealot
Gold
Jul 12, 2007
4,571
3
38
Irvine, Ca.
#2
After using the MBA, the MBP keyboard feels "mushy". Once you get used to it, you'll be fine.
 

acosmichippo

Genius
Platinum
Sep 10, 2007
15,385
1,089
113
DC
#3
yeah, i actually like the feel of the macbooks' boards much better. they feel so much more "normal"... then again, those aren't backlit... which is a feature i do really like.
 

acosmichippo

Genius
Platinum
Sep 10, 2007
15,385
1,089
113
DC
#5
oh yeah, i meant the regular macbooks.
 

Nickles

New Member
Mar 14, 2008
2
0
0
Oregon
#6
I have this problem when I go from my iMac's aluminum keyboard to my MBP's keyboard. It takes me half a second to adjust my typing pressure.


~N
 

dturner

Zealot
Gold
Dec 15, 2007
5,725
12
38
Louisville, Ky.
#7
I just got a MBP and have to admit I am having trouble typing. I think for me it is going from a windows desktop to the MBP. Also it is the first laptop I have ever owned. This probably has something to do with it too.
As Ramesh said the keys do have a mushy feel. But I have had the computer for almost 2 weeks now and am starting to get used to it.
 

depthnerd

New Member
Feb 16, 2008
1,280
0
0
#8
I had this problem when I first starting using Mac keyboard, but afterwards I got used to it, and I felt that windows keyboards were too sensitive.
 

gcvt

Zealot
Gold
Jun 21, 2007
1,029
1
38
San Francisco
#9
It's an OSX glitch. Missing letters while typing is a huge topic of discussion on Apple's forums.
 

acosmichippo

Genius
Platinum
Sep 10, 2007
15,385
1,089
113
DC
#10
interesting. is it a Leopard thing, or has this been going on since the beginning of OSX?

I just got a USB keyboard, and it seems to have improved.
 

Ramesh

Zealot
Gold
Jul 12, 2007
4,571
3
38
Irvine, Ca.
#11
There was a patch released, no? Or maybe it hasn't been released. I do remember this being an issue now that gcvt mentions it.