Any idea why....

iSpend

Member
Bronze
Jan 11, 2008
126
0
16
#1
I cant get customize to work?

Im running 1.1.4, and I have Customize 1.21, trying to use it for the first time with .4. I had it with .1, no issues. Well, I click the icon, I see the chicken, then it closes and goes right back to the 'desktop'. I've done it like 10 times now (because I read once, that when u first get it, you have to open it a few times before it works).

Any advice?
 

xcissexc

New Member
Aug 9, 2007
501
0
0
#2
install customize 1.21(custom) and customize 1.21 and it should work
 

iSpend

Member
Bronze
Jan 11, 2008
126
0
16
#3
I'm sorry, what? The old customize doesn't work with .3

Sorry, your response is kinda confusing
 

iSpend

Member
Bronze
Jan 11, 2008
126
0
16
#5
okay, thanks. Does it work with .3?

And, how does one get an invite :)
 

xcissexc

New Member
Aug 9, 2007
501
0
0
#6
im almost positive that it works for .3. when people have invites to give out they will often post that they have them so you just have to be quick to respond. i already sent out my three invites so i don't have anymore to give out. just keep an eye open for threads called customize 2.0 invites or anything similar to that.
 

xcissexc

New Member
Aug 9, 2007
501
0
0
#7
I'm sorry, what? The old customize doesn't work with .3

Sorry, your response is kinda confusing
are you on .3 or .4? if you are .3 customize 1.21 will work fine. if you are on .4 follow the instuctions in the link i gave you or just wait until people say that they have 2.0 invites and request one.
 

iSpend

Member
Bronze
Jan 11, 2008
126
0
16
#8
Okay, thanks.

I'm really thinking of going back to .1 now. At this point, youtube isn't working, even after I installed the fix for it. Customize isn't working ofcourse. The only think I like about .3, is being able to move my icons around at will. But not being able to customize, kinda sux.

Plus I'm at a loss, because I don't really know to go into all that root and plist stuff. I mean, I have iNdependence as well as Fugu, but I just don't have the time. It seems so complicated, whereas .1 was simple...as far as apps were concerned. I only upgraded because I felt I was missing out. Now...I'm not too sure lol.