Any two language speaker annoyed by the iPhone Keyboard?

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Fred87nc

New Member
Bronze
Jun 19, 2007
276
0
0
#1
Anyone find a solution? I can type super fast in english but when I try to type in spanish Its a major setback since i have to keep on click on the x to cancel the correction system. Any way to turn it off. I looked aorund and found nothing.
 

m2bpro

New Member
Jul 3, 2007
11
0
0
#2
Yah, I'm on the same boat with you. Its so annoying to keep tapping the "x" mark to ignore the word. It slows me down big time! It does learn some words though but still not good enough. I rather have that feature disabled. Unfortunately, there's no way you can turn this off at the moment but I heard they might fix this on the next update.

Keeping my fingers crossed...