anyone else having edge problems?

Hawk

Genius
Gold
Aug 2, 2007
6,682
241
83
49
ATL
#1
I fired off an email yesterday to AT&T about how crappy the Edge service has been as of late. Particularly the last 3 days. I have to jump through hoops to get connected. And I know it's not my iPhone (I even restored it last night to be sure) and, because I took the SIM out and put it in my Nokia 6620 and tried to get connected to anything on the web and it hung too. So I have ruled out the possibilities of the problem being on my end - unless my SIM is bad, which is possible, but not that likely.
So that leaves AT&T's network to blame. Maybe they are working on the new 3G upgrades ( although Atlanta was already 3G), maybe they are doing something else. Either way, if this keeps up, I will be calling in for a $20 credit on this month's bill. And I know of another iPhone user having the same problems (my best friend's sister) with Edge.
I'm going to wait to see if I get a response to my email by Lunch. If not, I will call Customer Service, and possibly stop by the AT&T down by the mall.
Just wanted to see if anyone else was experiencing anything similar. I know that just a month or so ago, someone up towards Philly ( i think) was asking if the Edge network was down. Maybe this is a regional thing that we might all end up experiencing.. If so, we should have been told. AND credited.
 

ColsTiger

Zealot
Gold
Mar 8, 2007
5,856
2
38
Columbus, GA
#4
I had good coverage on my trip from Columbus to Inlet Beach last Friday. Since I've been here the coverage has been spotty but always has been on the beach. If I get up on 98 it seems to be pretty good.
 

termleech

Zealot
Gold
Sep 7, 2007
1,154
2
38
McPherson, KS
#5

Hawk

Genius
Gold
Aug 2, 2007
6,682
241
83
49
ATL
#7
well, I was still having problems this morning, but now it seems fine. I keep expecting it to stop any time, but ....dunno.
Maybe my email was timed just right so that they were finishing up anyway... or they just hit a stopping point. If it keeps up, I'll make good on my promise to them about getting credit for the down time.
 

termleech

Zealot
Gold
Sep 7, 2007
1,154
2
38
McPherson, KS
#9
well, I was still having problems this morning, but now it seems fine. I keep expecting it to stop any time, but ....dunno.
Maybe my email was timed just right so that they were finishing up anyway... or they just hit a stopping point. If it keeps up, I'll make good on my promise to them about getting credit for the down time.
I have issues on an off with EDGE. Sometimes I'll be in area that will work perfectly one day for EDGE and the next day I can't do anything. It's kind of strange and incredibly frustrating sometimes so I feel your pain. Though it only happens every now and then and usually not enough to be constant.
 

Eragon

Zealot
Gold
Jan 8, 2008
3,056
5
38
50
Frederick, MD
#10
Southern MD. Down in the Prince Frederick area.
With the other folks from Md, it sounds like we may have grounds for an EIC gathering in Md. :) Include the DC, Northern Virginia, and Southern Pennyslvania contingents, we could have quite a gathering.
 

the_brein

New Member
Bronze
Feb 17, 2008
62
0
0
#11
edge was int the fritz yesterday. Everything seems fine this morning in los angeles.
 

Bilal

Member
Bronze
Sep 25, 2007
207
0
16
#12
Edge is not working for me in the San Francisco Bay Area.
 

Hawk

Genius
Gold
Aug 2, 2007
6,682
241
83
49
ATL
#14
Edge is not working for me in the San Francisco Bay Area.
I would try turning on Airplane mode for 15 seconds then off and see if it works. I generally launch mail, since it keeps checking even when you hit the home button, to see if I am getting through.
I have Boss Prefs installed and I check to see what my IP for Edge is.
If that doesn't work, then I select reset all network settings from General in Settings.
If that doesn't work....I reboot and test one last time and then wait a while.
If you can call from a different phone, I would call AT&T when it's happening. And if you have another GSM phone to test with that would also be very helpful. I tested both my iPhone and my Nokia 6620, and neither could get out to the internet. That means it wasn't my phone.
Always arm yourself with as much info as you can before calling so some $10 an hour flunky reading from a script doesn't misunderstand what's happening.
 

Bilal

Member
Bronze
Sep 25, 2007
207
0
16
#15
Yeah nothing worked and edge is working on the other phones.
 

Kentucky

New Member
Bronze
Nov 3, 2007
44
0
0
#16
With the other folks from Md, it sounds like we may have grounds for an EIC gathering in Md. :) Include the DC, Northern Virginia, and Southern Pennyslvania contingents, we could have quite a gathering.
ATT knows who you are and what phone you have and what $ amount plan you have every time you access a tower. It also , by way of computer software , etc can control who gets the most immediate service while others can be put on a type of 'hold' , kind of like the computer term 'fifo' which means 'first in -first out" or in this case ,' $$$ in-first out' ?! . Who would you think gets the fastest connections, etc. etc.during 'busy' time periods ,the people who have $59 plans or the big guys ie doctors, lawyers, senators, with the high $ plan Blackberrys etc. Hmmm?
 

Bilal

Member
Bronze
Sep 25, 2007
207
0
16
#17
Okay i restored my iPhone and the problem is still not fixed.

Yet my uncle who i live with is getting edge service on his iPhone. Weird. I may need to call up AT&T or Apple.

Any other fixes.

Ok i think it must have been because i installed swirllymms. Other people fixed the same problem by resetting network settings. However this did not work for me.
 

MNJON

Member
Bronze
Nov 21, 2007
164
9
18
Minnesota
#18
Minneapolis Area...

Okay i restored my iPhone and the problem is still not fixed.

Yet my uncle who i live with is getting edge service on his iPhone. Weird. I may need to call up AT&T or Apple.

Any other fixes.

Ok i think it must have been because i installed swirllymms. Other people fixed the same problem by resetting network settings. However this did not work for me.

We are in the Twin Cities and EDGE is not working on my iPhone nor on my wifes!
 

Bilal

Member
Bronze
Sep 25, 2007
207
0
16
#19
Yeah i found out the problem. When my dad upgraded phones on the rest of our family plan , AT&T somehow deleted the iPhone data package.

So all i had to do was call up AT&T customer support and the lady quickly fixed the problem.

Cant believe how much i need edge until i lose it. I mean almost 90 percent of the time i have wifi access(home and school) but not having visual voicemail or google maps locate function, ability to check bus schedules, and mail when out and about sucks.
 

ColsTiger

Zealot
Gold
Mar 8, 2007
5,856
2
38
Columbus, GA
#20
Yeah i found out the problem. When my dad upgraded phones on the rest of our family plan , AT&T somehow deleted the iPhone data package.

So all i had to do was call up AT&T customer support and the lady quickly fixed the problem.

Cant believe how much i need edge until i lose it. I mean almost 90 percent of the time i have wifi access(home and school) but not having visual voicemail or google maps locate function, ability to check bus schedules, and mail when out and about sucks.
Cool. One little thing like that can really throw you a curve if you don't know about it.