anyone else having problems with slow response time when texting?

TheFamousOne

New Member
Bronze
Jul 12, 2008
95
0
0
#1
Ive been noticing a lot lately that when i go to text, there will be some lag when i type. not a lot, just about a half second or so, but it is waaay more than enough to annoy the crap out of me. anyone know whats up?
 

Ace4261991

New Member
Silver
Jun 18, 2007
530
0
0
#4
A video is posted at iPhone Atlas: Sluggish iPhone 3G interface, text input reported

I have not had those problems. But, then again, I updated my software to the most recent version (which evidently can't be downloaded using "Update" but rather "Restore.")
i did the same but yeah i haven't noticed the txt lag until about 10 mins ago. when i start typing really fast it lags really bad. its funny to watch it type out what i typed about 5 seconds after ive already finished.
 

Ace4261991

New Member
Silver
Jun 18, 2007
530
0
0
#5
i just rebooted my phone and its back to normal. wonder how long itll last till it starts laggin agian. eveyron else try rebooting
 

Saverino

Zealot
Gold
Jun 1, 2008
4,480
92
48
Burbank
#6
I do have that lag too but not all the time.
Have you guys noticed the page jumping around when you type landscape on the Internet? Like on EiC for example. Am I the only one?
 

kisstine

Zealot
Gold
Jul 12, 2007
1,332
1
38
49
Northern California
#9
I do have that lag too but not all the time.
Have you guys noticed the page jumping around when you type landscape on the Internet? Like on EiC for example. Am I the only one?
You are not the only one. I'm seeing that on occasion also.

I was really hoping it was just my phone. Clearly, it has issues. I have an appointment at Apple tomorrow morning. My Bluetooth does not turn off and on properly (like it takes forEVer and sometimes never responds) and the icon next to the battery that indicates BT is on is ALWAYS illuminated even when the settings show BT to be off.

I've restored more than once. I've toggled the flight mode. I've talked nicely to it.. nothing helps.

Yet, still... I love it. It feels so sleek and sexy in my hand. The speaker volume is SO much better than my v1 was. And I trust that Apple will stand by the product and get it working properly or replace it.
 

nobopyon

Member
Bronze
Jul 11, 2008
393
0
16
Dallas, TX
#10
I do have same problem, as well....
especially when I use japanese keypad....

i tried restart my iPhone, but haven't restore it yet...

Maybe i will try the update "shift" and update..?
 

firewire

Member
Silver
Nov 4, 2007
941
17
18
#11
It's clear that Apple has released a substandard OS. We have bluetooth issues, terrible 3G reception, problems with syncing/backing up, contacts app taking forever to open and operate fluidly, texting lags, gps lags, etc. I LOVE the iPhone and wouldn't use anything else (speaking of version 1, since I can't get my hands on the new one yet.) But, this is getting out of control. Apple please update your OS! I feel like I'm reading complaints for Windows Millenium :laugh2:
 

mlass

Member
Silver
Jun 19, 2007
678
0
16
#12
If Apple didn't have to be so TOP SECRET about what they do, they could have had a good number of people Beta Test the software before they released it.

Not wanting people to know what you do is one thing, but letting the whole world know that your OS sucks at first is another. Look at the number of people not getting an iPhone 3G, because of all the Bugs the V1 had. Waiting till all the bugs are worked out.

....and people try to say Microsoft is bad.
 

tgwinn

Member
Bronze
Jul 11, 2008
38
0
6
#14
nope...i restored mine to get the update and it still does the same thing when texting....the way I get it to stop is to hit the home key to go back to the main menu and then enter the sms screen again and the lag clears up. Kinda annoying but I am sure it will get fixed....
 

DUKEL

New Member
Silver
Jun 27, 2007
646
0
0
S.D. CA 92109
#15
I have been noticing this with the sms app but today I also experienced the lag with the email app. Its the same type of lag you get when you tried to enter text into safari when a page was still loading on V1.