Anyone get push Yahoo mail working?

showguy

Member
Silver
Dec 2, 2007
769
15
18
Long Island, NY
#22
Well we can't have you missing out on those golden opertunities! I would be pissed too. I have made it a habit to re-boot my phone everyday in the morning whether I am having that issue or not and it seems to work. The only other time I need to reboot to get mail is when I am in an area where I am switching between edge and 3g. This handoff still seems to scre up the phone.
 

3Guser

New Member
Bronze
Jul 3, 2008
49
0
0
#23
I have both yahoo and aol. I never yahoo except to use for odd things to avoid spam. My main account is aol which I have had for 10 plus years and they use imap which I like. My mails can be quick but I just wish for the life of me aol will use push. I just don't get it.
 

jbarrack

New Member
Bronze
Jul 2, 2007
453
0
0
New York
www.facebook.com
#24
since the 2.1 update I have found that Yahoo! mail pushes much better. The thing is it doesn't ring loud when you get an email. I really wish you could customize the tone for that without jailbreaking. I find that the emails push but I am not notified well.
 

kenneth

Zealot
Gold
Aug 19, 2008
1,465
0
36
Texas
#25
my yahoo mail pushes great now with 2.1. I returned a movie to the redbox and as soon as it said "your movie has been successfuly returned" I received the email.
 

StuDawg

New Member
Sep 18, 2008
10
0
0
U.K
#26
Same problem here Yahoo is not pushing or fetching... Im wondering if there is any additional setting's to make it work?

Btw it was working fine 2 weeks ago...
 

chazm

Contributor
Silver
May 1, 2008
729
40
28
#27
Generally mine works fine, but yesterday it did have some problems as I had to refresh myself.

Its a yahoo problem that sometimes happens, I wouldn't worry too much about it. It will get better
 

barbie

Member
Bronze
Jul 8, 2008
221
7
18
the driver's seat
#29
I have problems with yahoo as well, I have push set and fetch every 1 hr, not sure if it does both if you have push on. Anyway, it pushes sometimes. other times I go into my email and hit refresh and it downloads several emails. Sometimes all my emails are there when I wake up and sometimes I have to manually get them. weird. I think I'll try the remove info and reenter trick
 

StuDawg

New Member
Sep 18, 2008
10
0
0
U.K
#31
I have problems with yahoo as well, I have push set and fetch every 1 hr, not sure if it does both if you have push on. Anyway, it pushes sometimes. other times I go into my email and hit refresh and it downloads several emails. Sometimes all my emails are there when I wake up and sometimes I have to manually get them. weird. I think I'll try the remove info and reenter trick
If push is not avaliable, the iPhone should fetch every 15mins, 30 mins or hour which ever you set...My Yahoo is back working again, lets see how long for this time?
 

ant7701

Member
Bronze
Mar 5, 2009
132
0
16
#32
Ok so 2 weeks ago went to Europe for a vaca. Yahoo mail was always set to push and always worked fine. When I returned home...NOTHING. I checked my settings like 10 times. Nothing gets pushed to my iPhone unless I manually check. Also weird is when I got home from my vacation my password for yahoo mail was gone and I had to re-enter it. What gives? Any help on this...
 

Matt Day

New Member
Dec 2, 2008
8
0
1
#33
Mine quit working as well a couple of weeks ago. In the past couple of days, I deleted the account and set it up again and the problem seems to have resolved.
 

mahin10

New Member
Aug 17, 2010
1
0
0
#34
Nothing gets pushed to my iPhone unless I manually check. Also weird is when I got home from my vacation my password for yahoo mail was gone and I had to re-enter it. What gives? Any help on this...



Photo Gifts
 

raqball

Evangelist
Gold
Jan 30, 2011
1,079
199
63
So. California
#35
I am not getting gmail, yahoo, or me mail to push on iOS5 and the iPhone 4S...

Searching the internet this appears to be a global issue with push...

The ONLY way I get email is to open the mail app then they appear... If the mail app is closed I get noting! Gmail exchange is working fine though...