Anyone having problems installing apps on 1.1.3?

trexxcrap

New Member
Oct 12, 2007
19
0
0
#1
as soon as i download anything that needs an icon it will download and then when it goes to install it exits back to springboard...doesn't matter what app it is it does it to any app. any fixes for this or is anyone else having this problem? THANKS GUYS!
 

Sirius389

New Member
Bronze
Oct 1, 2007
98
0
0
New Jersey
#2
That kept happening to me, I used the dev team jailbreak via installer, but I didn't like not having my wallpaper and stuff so I went back to 1.1.2. The springboard crashing non stop was very irritating, anyone know why that happens?
 

tj911t

New Member
Bronze
Jul 7, 2007
36
0
0
#3
as soon as i download anything that needs an icon it will download and then when it goes to install it exits back to springboard...doesn't matter what app it is it does it to any app. any fixes for this or is anyone else having this problem? THANKS GUYS!
Same thing happened to me. You need to free up some room on the /root drive using BossTool v0.35 (not 0.34). My understanding is that a new 1.1.3 jailbreak only leaves about 2 MB available (only enough for a few apps). I was able to free up over 86 MB using BossTool by just relocating the fonts. The BossTool also has buttons to relocate ringtones and applications. You need to add the BigBoss's Repository to your sources to get the latest 0.35 version. Once I freed up 86 MB I was able to install all of my old apps no problem. .... good luck
 

tundra

New Member
Bronze
Jul 15, 2007
57
0
0
New Jersey
#4
I am having the same problem with some apps as well. I do no think its the bosstool moving things to make space. I say this because after jailbreaking 1.1.3, the first thing i did was install bosstool and move my apps and all. Yet still having problems. Also find that islots no longer saves score as it once has.