Anyone please help with WIFI not connecting I get E instead

Sep 10, 2007
4
0
0
#1
MY wireless router is working fine on my home internet and xbox 360 but
My iPhone on the is using the "E" AT&T network.
If I go into settings it shows my home network. When I tap on it it opens a new window.

DHCP: blank
Sub Mask: blank
Router: blank
DNS: blank

So what do I need to do to get it connected to my home network?
When I click settings then WiFi under "Chose a Network" my network has a "check mark" next to it but according to the top of the screen it is surfing using the "E" network.

Can someone help?

PLEASE i have no idea what to do I have a linksys wireless G router model WRT54G any help at all is appreciated
 

420greg

New Member
Silver
Jun 26, 2007
845
0
0
Orlando, Florida
#2
MY wireless router is working fine on my home internet and xbox 360 but
My iPhone on the is using the "E" AT&T network.
If I go into settings it shows my home network. When I tap on it it opens a new window.

DHCP: blank
Sub Mask: blank
Router: blank
DNS: blank

So what do I need to do to get it connected to my home network?
When I click settings then WiFi under "Chose a Network" my network has a "check mark" next to it but according to the top of the screen it is surfing using the "E" network.

Can someone help?

PLEASE i have no idea what to do I have a linksys wireless G router model WRT54G any help at all is appreciated
It sounds like you router is not giving your iPhone and IP. But the check shows you are connected.

It could be a few things.

If you router is set to only issue 2 ip's from DHCP then your pc and the xbox are using them both. You can go to the router settings and increase this number so it will issue your iPhone an ip.

If your router is using a mac address filter it will only issue an IP to a mac address is recognizes. You can go in to the router settings and add the iPhone mac address. This can be located Settings | General | About | Wi-Fi Address.

You could check the IP of the xbox and give your iPhone an IP in the same range manually and see if it works. If the xbox is xxx.xxx.xxx.5 give your iPhone .6 do this in the static section under wi-fi.
 

sp1d3y

Member
Bronze
Aug 11, 2007
33
0
6
#3
wifi not connecting

Hey I am having the same problem at work and I decided to go into the setting and reset the network settings. so far it seems to be connecting to the wifi network. I'm going to cont. to test it. let me know if this helps.
 

seanrobb

New Member
Sep 22, 2007
4
0
0
#4
Connection Issue

Hey all, Ok, I had WIFI and EDGE issues after a hack I did to get it to work on my t-mobile service. Well, Once you finish the hack or if you are an AT&T Member go to Settings > General > Reset > Then click Reset All Settings. I noticed most of my information was not being saved and I didn't have a MAC address listed, it was just blank. Then I reset all settings and it all came back and held my information. This did not reboot the entire phone. And I did not loose contacts.