anySIM 1.21u didn't unlock, says it did.

aky

New Member
Bronze
Oct 7, 2007
41
0
0
#1
i ran anysim on my 1.1.2 following the below instructions, says it unlocked successfuly, but im still not able to dial out, any ideas?

i was on 1.0.2 when i started the upgrade, went to 1.1.1.. followed this guide, all functions work except for the phone.

http://forums.mactalk.com.au/showthread.php?t=41009
 

Token

New Member
Jan 22, 2008
12
0
0
#2
i ran anysim on my 1.1.2 following the below instructions, says it unlocked successfuly, but im still not able to dial out, any ideas?

i was on 1.0.2 when i started the upgrade, went to 1.1.1.. followed this guide, all functions work except for the phone.

http://forums.mactalk.com.au/showthread.php?t=41009
did you turn airplane mode on prior to running anysim?
what does it say now in the top left hand corner? "Searching"? "No Service"?
it is important that airplane mode is on prior to running anySIM1.2.1u, if it was not you might want to turn airplane mode on, then try running it again
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
26
Boston
#3
also, if it says no service or searching, your baseband may be going mad.

if it says 0/5 bars, then you may need to restart from 1.1.1, go to 1.1.1, boot, jailbreak, downgrade the baseband, then restore again to 1.1.1, then go again at the 1.1.2 thing.
 

aky

New Member
Bronze
Oct 7, 2007
41
0
0
#4
also, if it says no service or searching, your baseband may be going mad.

if it says 0/5 bars, then you may need to restart from 1.1.1, go to 1.1.1, boot, jailbreak, downgrade the baseband, then restore again to 1.1.1, then go again at the 1.1.2 thing.
this is what i had to do, had to virginize, go back down to 1.1.1 then back to 1.1.2 and it worked
 

icywind

New Member
Feb 5, 2008
1
0
0
#5
Hi, I have the same problem and need help too. After following the guide, 1.1.1 jailbreak and then 1.1.2, jailbreak, AnySim 1.2.1u ran and said successful, but still got "No Service".

Now I downgraded all the way to 1.0.2 with baseband 03.14.08_G. Have it jailbreak. Installed BSD subsystem. However, I can't install AnySim for this version. The "No Service" sign is still there. And there is a message saying something like "Waiting for Activation from AT&T, It may take a moment".

My iPhone is week 27. I read about virginize, but it seems that only fix problems for 1.0.1 and previously unlocked phones. I don't know if the original owner unlocked this before. I bought it used and it was in 1.1.3 firmware and baseband.

Do I need to downgrade even more to 1.0.0 in order to unlock?