AnySIM for 1.1.4 is it out yet?

amiroo79

New Member
Bronze
Nov 3, 2007
217
0
0
Southern California
#2
Will the Anysim for 1.1.3 work on 1.1.4 or do we need to wait for a newer version?
I think you need to wait unless you have a 3.9 BL. I had a 1.1.2 with BL 3.9 and I jailbroke and unlocked using Zibri's method from iClarified a few hours ago. It says it only works for phones with 3.9 BL which could mean in your case, you'd have to downgrade it to 3.9. But mine worked great. I sync'd it with iTunes afterwards and all the settings are back. My TZones works too but I had to use the 1.1.3 version of TZones from the Boss source.

Good luck.