anySIM with 1.1.2

piranha

New Member
Nov 18, 2007
14
0
0
#1
Is there a new anySIM that will work with 1.1.2
Thanks
 

Stevonw

New Member
Silver
Sep 14, 2007
560
0
0
UK
#2
Not at the moment :(

I think there was a fake version flotaing about.....watch out! :D