Anyway to get my Text Message Sound Back?

Chessh2036

Member
Bronze
Jun 27, 2007
101
0
16
Every time I get a text now the noise isn't there, just the text pops up. This is only happening on the 3G and idk how to fix it, all my settings are correct. Im also updated to the current software.

Is there anyway to fix this?
 

MileHighRob

Zealot
Gold
Jul 16, 2008
1,592
1
38
Colorado
A number of members have also reported this issue. Have you tried searching the forums for your answer?

I've not had to deal with that problem and can't remember what anyone else did to fix it but I do know a lot of people have been frustrated over this very issue.
 

kbhark

Member
Bronze
Jun 28, 2007
55
0
6
This worked for me without having to reboot the phone..just go into sounds under settings and select the text tone again and it should work.
 

dieburnbot

New Member
Bronze
Sep 2, 2008
33
0
0
I've been having problems like this too. Sometimes my email sound doesn't go off and when I hit the lock/unlock button it sometimes doesn't make the locking sound. It only started once I put firmware version 2.0.2 on my 3G. Hopefully it'll be fixed on 2.1 or whatever firmware version is coming out next.
 

showguy

Member
Silver
Dec 2, 2007
769
15
18
Long Island, NY
As far as getting your sound back. Hold down the home button and sleep button together until you see the Apple logo. When the phone reboots you should be fine. Or some times you can simply turn it off and back on again. This is providing that you have a sound chosen in the sounds menue. You might want to check that first. Version 2.0 and above has had a mind of it's own in regard to messing with settings.

As a side note, I only have this issue and some others when I attempt to use 3g for any extended period of time. Good signal strength or not the combination of 3g and software 2.02 is reaking havoc on these phones.