Apollo IM AND Installer.app questions

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Heller

New Member
Bronze
Sep 27, 2007
34
0
0
#1
Im trying to get Apollo IM on my phone via the installer app, when i download,then unpack i get this error,

"Apollo requires the "BSD SUBSYSTEM"PACKAGE", you must install it first"

ware can i get this "BSD SUBSYSTEM"PACKAGE"? can i install it with installer.app? what category is it under?
 
Sep 29, 2007
14
0
0
#2
Im trying to get Apollo IM on my phone via the installer app, when i download,then unpack i get this error,

"Apollo requires the "BSD SUBSYSTEM"PACKAGE", you must install it first"

ware can i get this "BSD SUBSYSTEM"PACKAGE"? can i install it with installer.app? what category is it under?
install community sources and BSD SUBSYSTEMS should be present if it isn't already in installer. If you have already install community sources, BSD should a scroll down away. Hope I could help.
 

Heller

New Member
Bronze
Sep 27, 2007
34
0
0
#4
don't be hatin on my fins man, we set records, first to have a perfect season and first to have a winless season ;) LOL