App Store for 1.1.4 ?

ERASER

New Member
Jan 14, 2007
76
0
0
#1
Can this be done ? I doubt it, but heah, Who Knows ? When someone going to load it up in Installer ?! LOL !~!
 

ERASER

New Member
Jan 14, 2007
76
0
0
#3
Yah, I know. I'm holding off on the BIG 2.0 rush. I have everything I need on mine, BUT I did notice that the Sound was louder & the camera was sharper than mine. Nice, but not that nice yet.
 

JoeT

Member
Silver
Dec 18, 2007
911
0
16
Tampa, FL
#4
Yah, I know. I'm holding off on the BIG 2.0 rush. I have everything I need on mine, BUT I did notice that the Sound was louder & the camera was sharper than mine. Nice, but not that nice yet.

You are confusing the new software update for the original iPhone with the new iPhone. :)

To answer the OPs question, yes, you do need iTunes 7.7 and the 2.0 update to access/use the App Store. The App Store can be accessed from either the iPhone 3G or the original iPhone with the 2.0 update.
 

ERASER

New Member
Jan 14, 2007
76
0
0
#5
I have two phones bro' & am comparing, not confusing. I should've been more clear. I really think that the App store BLOWS ,right now anyway & that even though the new 3g has some perks & there are a couple of apps I like, I just cannot justify updating mine right now.