App Store update not working

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

jareknyc

Member
Silver
Aug 27, 2007
714
12
18
NYC
#1
I have ipad 4th gen jailbroken 6.1.2 AT&T, update on the ipad simply quit working, I have 27 updates now and when I click on it it's just blank screen. I tried reset, restart - normal and with holding two buttons, tried putting different langauge, tried changing year in data setting, also did a ipad setting reset and log in and log out from the store, still nothing I also post the picture.

Thank you guys
ImageUploadedByiCafe Forums1374970198.560648.jpg



Sent using iCafe app
 

RoofMonkey

Genius
Gold
Jun 21, 2010
8,856
2,047
113
Florida
#2
I have ipad 4th gen jailbroken 6.1.2 AT&T, update on the ipad simply quit working, I have 27 updates now and when I click on it it's just blank screen. I tried reset, restart - normal and with holding two buttons, tried putting different langauge, tried changing year in data setting, also did a ipad setting reset and log in and log out from the store, still nothing I also post the picture.

Thank you guys View attachment 30350


Sent using iCafe app
Try syncing it to your computer and download the updates via iTunes.
 

jareknyc

Member
Silver
Aug 27, 2007
714
12
18
NYC
#3
I will try that and see I am sure it will update it there but I don't think it will fix it, I hope I am wrong


Sent using iCafe app
 

jareknyc

Member
Silver
Aug 27, 2007
714
12
18
NYC
#8
No 21 in red when I click on updates it will not show me anything blank page with 21 updates on the bottom, I attached new pic here
ImageUploadedByiCafe Forums1375054012.338941.jpg



Sent using iCafe app
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,505
113
Utah
#10
I'm not sure if it's related to your sound/dock port problem, but I noticed it says "not charging" in the upper right corner. Did you try cleaning the dock port yet?
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,505
113
Utah
#16
Everyone who is experiencing this, please list the device and firmware version you're using. Updating the firmware will almost certainly fix it, but I don't think it's worth losing your jailbreak if your iPad or iPhone is jailbroken.

I'm running 6.1 on an iPhone 5 and I just did three updates and the badge cleared as it should afterwards.
 

TomT

New Member
Jun 29, 2014
5
2
1
#18
I'm not sure if it's related to your sound/dock port problem, but I noticed it says "not charging" in the upper right corner. Did you try cleaning the dock port yet?
just bought it a month ago and get the EM "this charging device may not work"....?