App Switcher

Discussion in 'iPhone 6S' started by Sschep1, Oct 10, 2015.

  1. Sschep1

    Sschep1 Member
    Bronze

    Joined:
    Jul 10, 2010
    Likes Received:
    21
    Hello all. I have noticed that sometimes when I use app switcher on the new update iOS 9.0.2 the icons are unavailable or showing a default icon. Anyone else having this problem and how do you fix it? I know there is probably a post about this already. If so could you point me in the right direction. Thanks!!!
     
  2. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    940
    Which icons do you refer to?
     
  3. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,430
    My icons are all correct. Try doing a hard reset. Press the home and power buttons at the same time until it reboots.
     
  4. Sschep1

    Sschep1 Member
    Bronze

    Joined:
    Jul 10, 2010
    Likes Received:
    21
    I've tried everything minus a full reset. I'm gonna try that if I have no luck elsewhere. Let me correct myself it has been since I have had the phone. So from softwares 9.0 to 9.0.2. It has happened in everyone of them.

    Ledsteplin, it is the icons above the the app view in the app switcher when you double press the home button. Those app icons are not showing up. I'll take a pic to show you.
     
  5. Sschep1

    Sschep1 Member
    Bronze

    Joined:
    Jul 10, 2010
    Likes Received:
    21
    ImageUploadedByiCafe Forums1444510866.729547.jpg

    Pic of the safari icon isn't showing up.
     
  6. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    940
    Is that the only one? Have you tried swiping it out of multitasking?
     
  7. Sschep1

    Sschep1 Member
    Bronze

    Joined:
    Jul 10, 2010
    Likes Received:
    21
    yes. I've tried everything. I'm gonna reset and see if it works.
     
  8. rvest

    rvest New Member

    Joined:
    Oct 10, 2015
    Likes Received:
    0
    I have had it happen to me with several apps. Safari, mail, settings, more. After closing all apps and several reboots it cleared up. Strange???
     
  9. Sschep1

    Sschep1 Member
    Bronze

    Joined:
    Jul 10, 2010
    Likes Received:
    21
    Thanks I will try that. It does only happen with Apple apps. No third party apps are affected.
     
  10. rvest

    rvest New Member

    Joined:
    Oct 10, 2015
    Likes Received:
    0
    My "fix" didn't last only a few days. My problem returned today.
     
  11. pietroune

    pietroune New Member

    Joined:
    Oct 4, 2015
    Likes Received:
    0
    I also have had it happen to me with several apps. The problem seems to have disappeared after some reboots. :censored:
     

Share This Page