App.Tapp (PC) not working with iTunes 7.4.1.2 and 1.0.2 firmware?

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Rainmaker

New Member
Sep 9, 2007
11
0
0
#1
As a newb iPhone modder (but an experienced phone modder), I have been unable to install app.tapp to my new phone (purchased a day ago) with the 7.4.1.2 iTunes, and a 1.0.2 firmware. This is after carefuly following the (admittedly idiot proof) instructions for windowsXP, and trying variations thereof.

Obviously, I could still be making a mistake, so my question isn't so much "what am i doing wrong", but rather; Has anyone been able to successfuly install App.tapp with a newish iPhone, new iTunes, and windows user?

Any heads up either way would be appreciated. I can't help but think I'm missing something.

~Rain

If you are interested as to what problems I am having, ask, and I'll explain what I am experiencing.
 

redstar299

New Member
Bronze
Jul 1, 2007
103
0
0
#3
Most of the mods are for iTunes 7.3 at this point - downgrade he iTunes to an older version. I think the only major difference of 7.4 is that with the iPhone you can download over wifi from the iTunes store. Its nice but not that important
 
Jun 19, 2007
22
0
0
#4
Okay, My friend has bought a iPhone recently, And I did use app.tapp with a 1.02 firmware and 7.4 iTunes. Are you sure that iTunes is closed when using app.tapp?
 

redstar299

New Member
Bronze
Jul 1, 2007
103
0
0
#5
iTunes is not closed using apptap. It is iTunes 7.4 which locks up the phone. I use apptap, ifuntastic and iTunes 7.3 and everything works fine.
 

TomTomTuning

New Member
Bronze
Aug 10, 2007
196
0
0
Camp Hill, PA
#6
I have all the latest versions of iTunes and firmware of my phone. And i have AppTap (Installer)

Make sure all your iTune processes are shut off when trying to do this.
 

Rainmaker

New Member
Sep 9, 2007
11
0
0
#7
Thanks for replies

Ok fellas thanks for the replies.

I'll give it another go around by first closing all the processes via task manager (not just iTunes).

Thanks again.
 

Rainmaker

New Member
Sep 9, 2007
11
0
0
#8
Still no luck

I swear i'm not an idiot (we'll see) but I still can't get apptapp on. Here's what i've tried.

1. Downloaded apptapp 9.1
2. Plugged in phone.
3. Closed iTunes.
4. Ran Apptapp.
* Prog. freezes at dos prompt (iPhonecom) phase, last message is "Found iPhone"; the message before that is something like, "Stage 1.2 putting in restore mode".

I've also tried going into my task manager, ending following processes, iTuneshelper.exe, and Ipodservice.exe (there is also an Applemobiledeviceservice.exe, but if you don't leave it running, apptapp can't find your iPhone)

So,

1. Ended all Apple processes.
2. Ran Apptapp.
* Prog. freezes at same point (see above).

I'm stubborn, and don't plan on quiting trying, all though my poor phone has been through more "Restorations" than the Sistine Chapel.

Any help would be appreciated.

~RM

EDIT: Someone asked me if I have ever moded my processes via service.msc.. I have. Evidently, that screws my install. Going to try install at office. Sure enough, now it's working.
 

ajoiner

New Member
Sep 18, 2007
4
0
0
#9
I have a newer 8G with iBrickr, Installer, etc. running on 7.4.1.2 and 1.02 with no problems.

I am using 9.0 for AppTappInstaller though...

Exit iTunes, and then CTRl+ALT+DEL and exit iTunesHelper.exe

After you've done that, run your installer. It should work fine...
 

the watcher

Member
Bronze
Jul 5, 2007
183
1
18
#10
app tapp problems

i download and install app tapp to my iPhone, but the one game app i wanted to play which is nes emulater is not working do anyone els have this problem and how do u fix. my iTunes is firmware 7.4.2 ihad no problem installing it but nes emnlater dose not work help. it say cannot find rom
 

redstar299

New Member
Bronze
Jul 1, 2007
103
0
0
#11
You have to put the roms in there yourself..did you think the NES Emulator came with every single game? You need to choose the games you want and load them manually.

http://www.theoldcomputer.com/Libarary's/Emulation/NES/ROMs/NES_roms_summary.htm

Download the roms of the games and use either ibricker if you use a pc or ifuntastic on a mac to drop the roms into:

var/root/media/RO Ms/NES/

Then when you open NES Emulator on the iPhone it will play
 

the watcher

Member
Bronze
Jul 5, 2007
183
1
18
#12
You have to put the roms in there yourself..did you think the NES Emulator came with every single game? You need to choose the games you want and load them manually.

http://www.theoldcomputer.com/Libarary's/Emulation/NES/ROMs/NES_roms_summary.htm

Download the roms of the games and use either ibricker if you use a pc or ifuntastic on a mac to drop the roms into:

var/root/media/RO Ms/NES/

Then when you open NES Emulator on the iPhone it will play
how do i ad rom using ifuntastic, i am new to the mac world
 

edgar

New Member
Sep 20, 2007
2
0
0
#13
guys im confused i use windows, after seeen the hacks on youtube i tryed it now my fone dosnt work all it says its please connect to iTunes, if any of u have any idea what i can do pleas give me an answer, at Crazyara818@yahoo.com tnx
 

mikeKICKz

New Member
Bronze
Jun 28, 2007
33
0
0
SAN DIEGO
#14
i'm also having a problem. i got 7.4.1.2 and got it onto the phone but cant dl any ore than 3 widgets which means i cant scroll the homescreen. anybody have any idea what's going on?
 

edgar

New Member
Sep 20, 2007
2
0
0
#15
okey guys i fixed the problem i have a lot stuff on it, i need help with one more thing how do i make my screen to scroll up or down, please answer me if u no
 

bizzy045

New Member
Bronze
Jun 27, 2007
93
0
0
#16
you need to install the summerboard app from the installer...then also restart your phone after installation by holding the home key and sleep/wake key down for about 5 secs till the Apple logo appears...
 

joeboo24

New Member
Oct 11, 2007
3
0
0
#18
I swear i'm not an idiot (we'll see) but I still can't get apptapp on. Here's what i've tried.

1. Downloaded apptapp 9.1
2. Plugged in phone.
3. Closed iTunes.
4. Ran Apptapp.
* Prog. freezes at dos prompt (iPhonecom) phase, last message is "Found iPhone"; the message before that is something like, "Stage 1.2 putting in restore mode".

I've also tried going into my task manager, ending following processes, iTuneshelper.exe, and Ipodservice.exe (there is also an Applemobiledeviceservice.exe, but if you don't leave it running, apptapp can't find your iPhone)

So,

1. Ended all Apple processes.
2. Ran Apptapp.
* Prog. freezes at same point (see above).

I'm stubborn, and don't plan on quiting trying, all though my poor phone has been through more "Restorations" than the Sistine Chapel.

Any help would be appreciated.

~RM

EDIT: Someone asked me if I have ever moded my processes via service.msc.. I have. Evidently, that screws my install. Going to try install at office. Sure enough, now it's working.



Hey Rainmaker,
I'm having the same problem. Were you able to modify your iPhone?
 

joeboo24

New Member
Oct 11, 2007
3
0
0
#19
app. tapp not working with iTunes 7.4.1.2 and 1.0.2 firmware

Hey Rainmaker!
I'm having the same problems.
Were you able to install the apps in your iPhone?
 

Rainmaker

New Member
Sep 9, 2007
11
0
0
#20
my personal problem was...

The fix for me was to use a different computer. I had changed my "services" or my startup "process" to streamline my system and free up some system resources. But, by doing that, i screwed up something with itunes-usb.... whatever.

So, if you have fiddled with your services or processes on your computer, either default them, or install app tapp on a different pc.

Other than that, I'm without knowledge.

~RM